D-Link Wireless Adapters > DWA-131

dwa-131 not recognised by WD Live TV


I have purchased dwa-131 to wirelessly link my WD Live TV but although it is supposedly compatible WD doesn't recognise the USB. I have tried to pressed the button on the stick for 2 seconds and reboot or press while the WD is on and reboot but still there seems to be no recognition. Does the button light up when it is read? Any suggestions?

Hi NikTr

I dont know if by this time you solved your problem, gave up, or just bought something different.

In my case I have the WDTVLiveHub connected wireless with the DWA-131 to my home network (Router Netgear WGR612 v1 and a Macbook Pro) since the first day I installed it worked perfectly, no problems whatsoever, But since yesterday I cannot see it on my shared "devices" on my mac...

I connected "Wired" through the Router and I can used to transfer files, once I try to used Wireless is not working...

This is really pissing me off cause it was working properly for about 1 months and so...

Does anyone had face this problems... and how to solve it???


[0] Message Index

Go to full version