• October 16, 2019, 12:29:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Working with WindowsMe  (Read 3982 times)

boogieted

  • Guest
Working with WindowsMe
« on: January 09, 2009, 04:44:37 AM »

I am having trouble connecting to the DIR-615 router with my secondary computer which runs WindowsMe.  I am attempting to connect with a hard line, not wirelessly.  On the router packaging it says it works with XP and Vista, but i assumed that was only for the software CD that came with it, which I don't need anyway.  Can anyone help me get this WindowsMe machine working with this router?  Thanks.
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: Working with WindowsMe
« Reply #1 on: January 09, 2009, 06:16:25 AM »

The bundled CD usually contains the user guide and a software to help to configure the router (Network magic???)


Any compatible OS that can run TCP/IP will work with the router.  Just make sure the Windows ME has the Network settings and TCP/IP settings set to DHCP (obtain IP address automatically.)
Logged

boogieted

  • Guest
Re: Working with WindowsMe
« Reply #2 on: January 09, 2009, 08:25:38 AM »

Those DHCP settings are there already, however it doesn't connect.  This WinME computer connected fine to my Linksys router, but doesn't yet connect to this D-Link DIR-615.
Logged

arod

  • Guest
Re: Working with WindowsMe
« Reply #3 on: January 09, 2009, 08:34:11 AM »

What IP address are you pulling? If you open up the command prompt what is you IP address and gateway?
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: Working with WindowsMe
« Reply #4 on: January 09, 2009, 09:19:10 AM »

Those DHCP settings are there already, however it doesn't connect.  This WinME computer connected fine to my Linksys router, but doesn't yet connect to this D-Link DIR-615.

Same wire used to connect to the Windows ME??
Logged

boogieted

  • Guest
Re: Working with WindowsMe
« Reply #5 on: January 11, 2009, 02:06:15 PM »

It is now working correctly, and all i really did to make it work was update the router's firmware.  Problem solved.
Logged

arod

  • Guest
Re: Working with WindowsMe
« Reply #6 on: January 12, 2009, 10:18:50 AM »

It is now working correctly, and all i really did to make it work was update the router's firmware.  Problem solved.

Silly me.. that's usually the first thing I ask..  :D
Logged