• January 24, 2021, 03:04:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No server is visible  (Read 3962 times)

mimansso

  • Guest
No server is visible
« on: December 19, 2008, 12:40:46 AM »

Yesterday i tryed to start up my DSM-510 for the first time.
I succided to connect to my wireless router and i can reatch
internet because i updated the firmware in my DSM.

After that i start to share my mediafolders in my Windows Vista computer.
I also configure windows media player 11 and i have add my mediafolder here also
and i am i private mode in network setup.

I can find a green DSM-510 icon and it is allowd to access to my computer.

I have also turned off my firewall.

Now, when i access into server menu in my DSM no server is shown! This is my big problem.
I have read the setup instructions carefully and the faq but i can not solve this problem.

Please help me. What do i do wrong????????????

Sorry for my bad english.
Logged

eman

  • Level 2 Member
  • **
  • Posts: 44
Re: No server is visible
« Reply #1 on: December 24, 2008, 05:30:55 PM »

mimansso
Look at your network connections in the Control Panel. Check the Advance settings, Adapters and Bindings and make sure that the Local Area Connection for the PC that has the media server on it is at the the top of the list. I have a Pocket PC that when I cradle it ActiveSync kicks in and takes priority. This prevents the 510 from seeing the media server. There is a 510 profile floating around the group for profiles.xml that is a must...

Merry Christmas... Chris
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: No server is visible
« Reply #2 on: January 19, 2009, 04:10:44 PM »

Also disable any anti-virus software on the PC and see if you are able to now see it.
Logged
Never forget that only dead fish swim with the stream