• November 21, 2019, 06:50:59 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Dns 323 compatability withNetgear EVA 8000HD Digital Entertainer  (Read 2487 times)

Dracup

  • Level 1 Member
  • *
  • Posts: 6
Dns 323 compatability withNetgear EVA 8000HD Digital Entertainer
« on: December 19, 2008, 09:44:54 AM »

I have just bought a DNS 323 to go with a Netgear EVA8000. I formatted the drive and assigned a drive letter. The Dns 323 is now accessable through windows and will take files. I can not get the EVA 8000 to see the Dns 323 and vice versa. It shows up in the network
Please could anyone advise - in laymans terns. I am very green to networking.
 Many Thanks
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: Dns 323 compatability withNetgear EVA 8000HD Digital Entertainer
« Reply #1 on: December 19, 2008, 10:19:44 AM »

As far as I know the EVA8000 should see any SMB share - maybe you'd like to ask over at the Netgear forums
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

cfuhs

  • Guest
Re: Dns 323 compatability withNetgear EVA 8000HD Digital Entertainer
« Reply #2 on: December 26, 2008, 11:27:27 AM »

I had the same problem.  It turns out that, from what I understand, the EVA8000 is not fully UPnP compatible.  So you have to set up a user in the dns-343, then give it read/ write permission in network access sectiion.  These are both under the advanced tab.  Under network access settings, create a user name, then click browse and select the folder your music is in (I you click on the floder with the shiny asterick that let's you create a subfolder.  I did this to create a "music" folder and I placed all my music in it...you don't have to do this, just make sure you pick the folder that actually has the music in it...for instance it could be volume 1).  You can leave the rest the way it is and cklick save settings.  Now go to eva and under advanced settings, select build network share list, and in a few seconds you should see all the shared folders on your network, including the ones you created on the dns343.  "x" the one with the music in it.  Here is the catch...after you "x" the right share, press the menu button on the remote (modify server authentication).  Here you enter the user and password that you created in the dns which has the permission set to your music folder.  Also, if dns doesn't show up when the eva searches for it, go to dns and refresh it under UPnP.  (I think you also have to specify the music folder you want to share in this section and make sure UPnP is enabled) Then try again.  Hope this helps!
Logged