D-Link IP Cameras for Home > DCS series Network Cameras

problem with DCS-920 and dyndns

(1/2) > >>

ymsf:
I have a Netgear Wireless G router that has Port Forwarding and dyndns support.  My old DLink DCS-900W worked fine with this setup where I defined the dyndns settings in the DCS-900W and had port 81 forwarded to the DCS-900W internal IP address (192.168.0.200).

I had to replace the 900W and did so with the new DCS-920.  I am having a hell of a time setting up the DCS-920 to work with the existing router settings and with dyndns.

Does anyone know if the dyndns support in the DCS-920 camera works?  I have the free dyndns.org account and have the following dynamic dns settings in the camera:

Enable
Server Address: www.DynDNS.org(Custom) -- also tried the (Free) setting as well
Hostname:  <dyndns_useraccount>.dyndns.org
Username:  <dyndns_useraccount>
Timeout:  240

The camera IP is 192.168.0.20 and the router has port 80 and 81 forwarded to the camera IP.

I am fairly technical and feel like I have tried all possible settings.

ymsf:
OK, I think I figured it out - it was my Default Gateway and Primary DNS settings which should point to my wireless router IP address. Seems to work now with the settings below.

Camera Name   DCS-920-1
Time & Date   
04 Dec 2008 11:41:25 P.M.
Firmware Version   1.01 (2008-06-25)
IP Address   192.168.0.200
Subnet Mask   255.255.255.0
Default Gateway   192.168.0.1
Primary DNS   192.168.0.1
Secondary DNS   0.0.0.0
DDNS   Enable (Success )
    
FTP Server Test   No test conducted
E-mail Test   No test conducted

azur10:
Hey ymsf,
I just got a DCS-920 camera, plugged it in my Netgear Wireless Router, did the original setup with the CD (leaving DHCP type), and it works.....as long as I leave it plugged in.  I checked the wireless setup and evthg looks right, d-link technical support can't figure out the problem so their advice is "send it back".
Since you seem to have a pretty similar configuration, I was wondering if you had to do anything unusual to get your camera to work wirelessly.
Any advice greatly appreciated. Here is what the status screen looks like:

Basic information
Camera Name DLINK-920
Time & Date 14 Dec 2008 3:57:19 P.M.
Firmware Version 1.01 (2008-06-25)
IP Address 192.168.1.3
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.1
Primary DNS 192.168.1.1
Secondary DNS 0.0.0.0
DDNS Disable
   
FTP Server Test No test conducted
E-mail Test No test conducted

Wireless Status
Connection Mode Infrastructure
Link No
SSID ARAMIS (MAC : 00 00 00 00 00 00)
Channel 11
Transmission Rate 54M bps
Encryption WEP

Thanks

fordem:
Azur - what are you trying to do and what is it that does not work?

The original poster was having a problem with his camera not updating DynDNS because he had omitted certain required settings - from your status screen it would appear that you have DDNS disabled - suggesting that you have a different problem.

Also - if I understand you correctly, you left your camera configured for DHCP - if what you are trying to do is access the camera remotely, a static address or a DHCP reservation would be advisable - to ensure tha tthe camera does not get a different ip address everytime it's rebooted.

azur10:
Thanks for your reply Fordem. Things got so messed up that I removed the encryption, then the router, then rebooted everything, modem, reinstalled the router, the camera, and finally, when I unplugged the cable from it, it worked wirelessly. Then I resecured the network.
I just wanted to be able to move it around the house and access it over the internet via the WAN IP + port.  So far so good.
I think my router is set up as a DHCP server; can I still setup the camera with a static IP ? I can see the advantage if I want to access it from inside the network, so that the 192.168... address will always be the same.  But if I want to access it over the internet, it shouldn't matter right ? since the address is the WAN IP+port for the camera ?
I so don't know jack about all this IP stuff ??? ???

Navigation

[0] Message Index

[#] Next page

Go to full version