• September 21, 2019, 12:36:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Intermittent loss of Internet connectvity  (Read 8933 times)

eboe

  • Level 1 Member
  • *
  • Posts: 2
Intermittent loss of Internet connectvity
« on: November 18, 2008, 09:06:21 AM »

I'm experiencing a strange loss of internet connectivity, using the D-Link Wireless Connection Manager. It effects any connection to the internet, and I have to disable and re-enable the adapter to get it to work again, and at times I have to restart the PC. I'm trying it with WZC right now to see if the problem persists. It appears I am just using the Windows default Marvell drivers, as I cannot find any indication of installing the 1.30 drivers. Any reasons you can think of why this might be happening? I'm using a 655 Router, FYI. Thanks in advance for any help.
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Intermittent loss of Internet connectvity
« Reply #1 on: November 18, 2008, 09:24:47 AM »

When you are connected, what is the signal strength like?

Logged

creat0r79

  • Level 2 Member
  • **
  • Posts: 37
Re: Intermittent loss of Internet connectvity
« Reply #2 on: November 18, 2008, 02:35:39 PM »

hello
this recently started to happen to me too sometimes (xp, 142 and 655 router). signal strength is almost full (240-300). i use the windows thing not the d-link program.
basically it goes like this, cursor hangs for one second and the wireless icon in the tray goes to disconnected afterwards reconnecting (not the router, 1 pc and 1 laptop work perfectly at that time - wireless), and the router logs show no indication of a disconnect - just the wireless device associated entry when reconnecting.

also, sometimes, out of the blue the whole device goes away and the only way to get it back is to unplug it from the usb port and replug it.
Logged

arod

  • Guest
Re: Intermittent loss of Internet connectvity
« Reply #3 on: November 18, 2008, 03:50:23 PM »

What firmware version are both of you running?
Logged

creat0r79

  • Level 2 Member
  • **
  • Posts: 37
Re: Intermittent loss of Internet connectvity
« Reply #4 on: November 19, 2008, 01:07:29 AM »

on the dir 655? 1.11.
also, appreantly the loss occurs due to heavy traffic (eg, downloading with >2 MB/s, copying 8GB file over LAN). the router itself is fine, other pcs have no problem with it.
Logged

arod

  • Guest
Re: Intermittent loss of Internet connectvity
« Reply #5 on: November 19, 2008, 09:58:03 AM »

on the dir 655? 1.11.
also, appreantly the loss occurs due to heavy traffic (eg, downloading with >2 MB/s, copying 8GB file over LAN). the router itself is fine, other pcs have no problem with it.

Try upgrading the firmware of your router. Please note there are 2 versions of 1.21 firmware, one with securespot and one without.
Logged

creat0r79

  • Level 2 Member
  • **
  • Posts: 37
Re: Intermittent loss of Internet connectvity
« Reply #6 on: November 19, 2008, 11:16:15 AM »

both suck. my download speeds get capped (at about 500KB/s) and wlan network copy to 1-2MB/s.
tried them, if that solves it...no thanks, but as i said, it's the DWA because other devices connected to the router don't exibit this behaviour at the same time this pc does.
Logged

eboe

  • Level 1 Member
  • *
  • Posts: 2
Re: Intermittent loss of Internet connectvity
« Reply #7 on: December 05, 2008, 07:21:33 PM »

OK, when I am logged in, I get almost always 300 speeds, but, it has kicked me 4 times in the last 10 minutes, to the point where I have had to unplug and replug back into the same usb port. I am using a powered hub, I don't know if that makes a bit of difference or not, but when it loses connectivity, it only loses it to the internet, I can still browse my network. This has not been a problem on any of my other machines, all using XP pro. And it is not that I am simply losing internet connectivity all together, because other PCs will be able to surf just fine.

And my router firmware is 1.11 as well.
Logged

arod

  • Guest
Re: Intermittent loss of Internet connectvity
« Reply #8 on: December 17, 2008, 02:51:32 PM »

eboe,

Have you tried different USB ports on the computer? With that same adapter if you plug into a different PC do you experience the samething or is it with that one PC?
Logged