• September 23, 2019, 04:02:35 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Cannot install bitTorrent ...  (Read 19601 times)

Iznakurnog

  • Level 1 Member
  • *
  • Posts: 1
Re: Cannot install bitTorrent ...
« Reply #15 on: December 10, 2008, 11:46:38 AM »

I recently purchased a 323 and one 1 TB Seagate drive (only one for now.)  I upgraded the firmware to 1.05 and Easy Search to 4.2.0.0.

I currently can map a drive via Windows and OS X as well as use the iTunes server. 

When I click on the BitTorrent button within Easy Search, I get a message stating that it is "Loading... don't power down..."  Shortly thereafter I receive a dialog box stating "Please check hard drives."

I've power cycled the device but cannot seem to get bitTorrent running.  Any ideas?

Hi deilert. I had just the same issue with firmware 1.05,  Easy Search 4.2.0.0 and 2x 1TB WD10EADS Disks ...
tryed to reinstall firmware, reformat, reset to factory defaults no results at all... Only solved the problem when run Easy Search on another PC . I don't know what's the difference ... Both PC are winXP sp3 ... Only noticable difference I can see is what the first PC was domain member computer and the second was not.  I'm not sure that it was really case of problem and endeed thing that make difference.
Logged

deilert

  • Level 1 Member
  • *
  • Posts: 3
Re: Cannot install bitTorrent ...
« Reply #16 on: December 12, 2008, 12:10:29 PM »

Yep - got it going.  I rebooted EVERYTHING and used a different PC and it worked.  Same software, hardware... not sure either.
Logged

alvinyow

  • Level 1 Member
  • *
  • Posts: 8
Re: Cannot install bitTorrent ...
« Reply #17 on: December 18, 2008, 09:29:38 AM »

How to remove th eNas_Prog folder???
I have tried rename it ....and then install the bittorent again using the easy search utility....still dun work....
Always connection to server fail..
Have tried with th others pc to install the bittorrent.....still fail
Logged

alvinyow

  • Level 1 Member
  • *
  • Posts: 8
Re: Cannot install bitTorrent ...
« Reply #18 on: December 20, 2008, 02:56:16 AM »

I finally had the problem solve. You may try it out here
http://forums.dlink.com/index.php?topic=3326.0
Logged

ttmcmurry

  • Level 4 Member
  • ****
  • Posts: 438
Re: Cannot install bitTorrent ...
« Reply #19 on: December 20, 2008, 09:09:36 AM »

How to remove th eNas_Prog folder???
I have tried rename it ....and then install the bittorent again using the easy search utility....still dun work....
Always connection to server fail..

See my post here (http://forums.dlink.com/index.php?topic=3315.0), just had similar issues.
Logged

litimoth

  • Level 1 Member
  • *
  • Posts: 2
Re: Cannot install bitTorrent ...
« Reply #20 on: December 20, 2008, 11:32:38 PM »

I am pretty sure user Iznakurnog is correct - about Domain setup on the Windows machine making a difference.
Just tried this myself.  brand new DNS-323 - B1 HW, just flashed to 1.05 FW, brand new WD GreenPower 1TB drives formatted to RAID 1, etc.  Used the same copy of easy_search_4.2.0.0 (on a USB stick).

When I used my work laptop (XP SP2) which is on the company's domain, it kept giving one of two messages:
  - Bittorrent is not enable on this device  (or similar)
  - gives the blue box that looks like it's going "don't power off device...", and then "check drives"

What tipped me off later was when I tried to map the drive using the bottom of the easy_search tool, it asked me for login/password!  I had just factory reseted, reformatted my drives, even reflashed the FW to try to get past the above, so clearly there is no login/users set up.  (I was able to copy files to it by opening \\192.168.0.32\Volume_1, but the BT folder never appeared.)

Then I moved to my home computer (which is Mac mini, running Parallels w/ XP SP2), which is not configured for domain.  I was able to map the drive without the login/password prompt, so I tried the bittorrent button.  I got the blue box with the message, and quickly showed the progress bar that it was downloading the BT program.  And voila, bittorrent panel on the webpage stopped kicking me out.  (BT folder is also present on Volume_1.)

Of course, there are differences between the two, such as:
  - work laptop XP has many different software installed, whereas Parallels XP is rather clean
  - big difference in computer (Thinkpad vs. Mac)

But I am 90% confident the domain caused the issue, due to the different behavior in Drive mapping between the two.

Hope that helps

(P.S. I went through a number of forums before deciding on the DNS-323.  Liked it enough I ordered two.  Excellent cost/benefit product! =)
Logged

phoneslammer

  • Level 1 Member
  • *
  • Posts: 1
Re: Cannot install bitTorrent ...
« Reply #21 on: March 11, 2009, 04:16:16 PM »

Thanks ECF, installing from another PC solved the problem for me.  Windows Firewall came up with a prompt and I Clicked allow.

However I faced another problem after that.  I can see that the Nas_Prog folder is there on my Volume_2 drive.  However when I log into the web interface and choose Downloads, and click on the BitTorrent tab, it says that the BitTorrent Client is not installed.

I have 2 1TB Western Digital Drives installed as two separate volumes.

I suspect that the Web Interface is expecting the Nas_Prog folder to be in the Volume_1 drive?

Logged

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Cannot install bitTorrent ...
« Reply #22 on: March 12, 2009, 08:28:29 AM »

I was having the same problem re-installing bitTorrent and was reading a lot from this forum. Initially i had firmware 1.06 on my dns-323 but was having issues deleting files from the BT/Complete folder. I decided to re-install bittorrent via the easy search utility and after so many re-tries from 3 separate PC's i decided to downgrade to 1.05 firmware. The downgrade work fine but the install of bittorrent wont still complete. I have 2 x 500gb seagate drives. I decided to remove the disk on the left ( facing the drives in front), rebooted the dns-323 and there it was BT on the easy search utility. shutdown again to re-install the left drive and booted flawless. BT works now and even deleting files and folders work. Happy it work for me. so download resumes.

thanks all!!!  ;D
Logged

DKrimgold

  • Level 1 Member
  • *
  • Posts: 8
Re: Cannot install bitTorrent ...
« Reply #23 on: March 31, 2009, 09:54:23 PM »

Same issue as the last poster... No NAS_Prog directory on the drive. Any ideas? It worked previously with a different drive in this DNS, but now nothing...

Do you really think a different PC might help?
Logged

Digital-Devices

  • Level 1 Member
  • *
  • Posts: 1
Re: Cannot install bitTorrent ...
« Reply #24 on: July 08, 2009, 08:35:51 AM »

I have tried to enable Torrent via Vista on Parallels running in Mac .... i got the check drive error message.

going to try a physical Windows Machine ....

under the quick search util the 323 did not show up until i physically connected the ethernet to the port on the macbook ... would not detect over the network
Logged

j3rry

  • Level 1 Member
  • *
  • Posts: 5
Re: Cannot install bitTorrent ...
« Reply #25 on: July 10, 2009, 06:18:24 PM »

similar problem occured to me
im using windows 7 rc 7100

how i fixed it:
after formatting before i assigned a password to admin
i tried installing the bittorrent several times with easy search utility
after that failed i plugged in my wireless usb stick and connected to my network and my router assigned another ip
with this ip i was able to install bittorrent
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: Cannot install bitTorrent ...
« Reply #26 on: July 10, 2009, 06:37:18 PM »

As of 1.08 any installation issues using the easy search client will go away. BT has been turned into a module application that can be simply loaded from the Web GUI.

If you are still having issues, make sure you are using the latests firmware and software.
Logged

JsD

  • Level 1 Member
  • *
  • Posts: 2
Re: Cannot install bitTorrent ...
« Reply #27 on: December 29, 2009, 08:37:26 PM »

I have a brand new dns-323 and it has 1.06 installed. I have the same issue outlined above.

I noticed that UK has 1.08 deployed on their site but North America (Canada) is still at 1.07. Should I wait until 1.08 is available in Canada before doing more to try to resolve or is it worth while for me to try 1.07?

I am not interested in doing any drive swapping / reformatting suggestions above. Does not make any sense to me that i should hack the system to that level to get something like this working.

Thanks,
JsD
Logged

JsD

  • Level 1 Member
  • *
  • Posts: 2
Re: Cannot install bitTorrent ...
« Reply #28 on: December 30, 2009, 12:25:43 AM »

(Update)

I updated to 1.07 and tried again to use easy search utility to install but same error.
Logged
Pages: 1 [2]