• October 15, 2019, 04:59:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Device resumes from standby without a reason  (Read 11444 times)

Karrde

  • Guest
Re: Device resumes from standby without a reason
« Reply #15 on: October 25, 2008, 11:28:10 AM »

Well I took Fordem's advice, and unplugged the ethernet cable. The device went into standby as usual, then probably 2 or so hours later, I heard it start up again. Funny thing is though, it only starts up one hard drive from what I can hear. So it's definitely internal, for some reason it's starting just one hard drive, accessing it briefly, then shutting down again after the set 30 minutes. Very strange...
Logged

hilaireg

  • Level 3 Member
  • ***
  • Posts: 332
Re: Device resumes from standby without a reason
« Reply #16 on: October 25, 2008, 08:33:02 PM »

Hi Karrde,

Curious, did you ever configure the scheduler or BitTorrent on the DNS? 

Cheers,
Logged

Karrde

  • Guest
Re: Device resumes from standby without a reason
« Reply #17 on: October 26, 2008, 12:07:13 AM »

I did configure the Bittorrent client on the DNS, and I tried it with one torrent, but it didn't work so I stopped it and deleted it.
Logged

hilaireg

  • Level 3 Member
  • ***
  • Posts: 332
Re: Device resumes from standby without a reason
« Reply #18 on: October 26, 2008, 08:03:06 AM »

Question for D-Link Engineering ... is it possible that the BitTorrent is somehow still enabled causing the out-of-standby issue?
Logged

Karrde

  • Guest
Re: Device resumes from standby without a reason
« Reply #19 on: October 28, 2008, 03:47:00 PM »

bump... still looking for a solution here...
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Device resumes from standby without a reason
« Reply #20 on: October 30, 2008, 10:43:16 AM »

I am able to us BT and when my torrents are done downloading or stopped the DNS-323 will go into stand by as set so I'm not sure it the BT client is the cause at this point.
Logged
Never forget that only dead fish swim with the stream

rocaddict

  • Level 1 Member
  • *
  • Posts: 17
Re: Device resumes from standby without a reason
« Reply #21 on: October 31, 2008, 11:21:54 AM »

Yeah, I'll try the Ethernet cable removal test.  I agree that's a great way to isolate internal vs. external influence.  Although the fact that all my computers are powered off is almost as good so I think its internal.  And I also don't have any devices connected to the USB port and the print server is disabled.

My #1 theory is that its the UPnP media refresh service.  I noticed that I had it on and set at a shorter interval (5 minutes) than the standby timer (15 minutes).  Since the media refresh triggers disk access it explains the occasional drive access in the middle of the night when all computers are unpowered.  And it keeps resetting the standby timer so it never goes to sleep.

I'll try some different timer combinations to see if I can prove this theory.

Maybe the D-Link team can consider deconflicting these two timers since most people probably want the drives to go to standby after a period of no user activity but still want the UPnP media server enabled with periodic directory refreshes.  But those refreshes shouldn't happen when the drives are in standby causing the unit to wake up.  And the refreshes while the drive is awake shouldn't cause the standby timer to reset.

Logged

conq

  • Level 1 Member
  • *
  • Posts: 13
Re: Device resumes from standby without a reason
« Reply #22 on: December 31, 2008, 11:16:04 AM »

Just found this post. Have the same issue, but my drives wake up at a specific time interval, no matter when the drives goes into suspend or when the device is started up. It always wakes up when the clock hits :01 .i.e. 12:01, 12:11, 12:21, 12:31.

What drives do you guys have? I have 2 ST31000340AS Seagate 1TB drives is Raid 1. Did you guys try the new firmware upgrade? It seems to happen more frequently. I did notice with 1.05 they would wake up but with 1.06 it's more frequent.
Logged
Pages: 1 [2]