• January 18, 2021, 07:33:29 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Unable to loopback to server on the LAN side of the router  (Read 2861 times)


  • Level 1 Member
  • *
  • Posts: 1
Unable to loopback to server on the LAN side of the router
« on: January 11, 2011, 07:08:23 PM »

I run a web-page from my NAS using Dynamic DNS.  The Dynamic DNS which advertises the web site works correctly, as WAN users can access the web site.  However, I cannot access the website using the DNS name or the public IP address from within my own network.  This suggests that the router (DIR-601A1 using firmware version 1.01NA) is preventing loopbacks as some sort of security measure.
I do not wish to place the NAS within the DMZ, as I run some local programs off the NAS, as well (some protection is better than none).
In order to enable loopbacks, I have attempted the following:
1.  Under ADVANCED -> NETWORK, I ensured that "WAN Ping Respond" was enabled and that "WAN Ping Inbound Filter" was set to "Allow_All."  I can ping both the DNS name for my website and the external IP address from within my network.
2.  Under ADVANCED -> FIREWALL SETIINGS, I disabled "SPI" and set TCP and UDP Endpoint Filtering to "Endpoint Independent."  While I didn't think that such measures were necessary, I read elsewhere on the forum that they might work.  They have not.
Any suggestions for bypassing this loopback restriction would be greatly appreciated, as successful management of my website requires local access.  If there is no way of completing access, I'll be forced to buy a different router (likely one supported by DD-WRT).