• January 15, 2021, 07:37:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: One happy customer !!!  (Read 4209 times)

SANhacker

  • Level 1 Member
  • *
  • Posts: 6
One happy customer !!!
« on: August 23, 2008, 10:15:24 AM »

Just received my DIR-855.

I have it connected to a DGL-4100 LAN port via Crossover cable to the WAN port of the DIR-855.
Also purchased a DWA-160 for my laptop and a DAP-1522 for the Home Theater room.

Something like this:
                                      /=== Computer in Home Office
DSL Modem ===DGL-4100==X==DIR-855 ~~~DAP-1522===DVR/AV Receiver/PS3
                                                             \ ~~~DWA-160==USB==Laptop

After upgrading the firmware on all the above, I couldn't be happier.  Like others it took me forever to receive all of these but the wait was well worth it.  Just wanted to let you know there are happy customers out here.

I'm getting 3500 kbps download speed over wireless based on "bandwidth test" web sites.  This is with it plugged into the DWA-160 or the DAP-1522.  I didn't even think my old IBM T42 Thinkpad was capable of these speeds.

Great product!!!!!!
« Last Edit: August 28, 2008, 12:14:06 PM by SANhacker »
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: One happy customer !!!
« Reply #1 on: August 26, 2008, 10:03:23 AM »

You don't need a crossover cable, all ports are Auto-MDIX.
Logged

lord001

  • Level 1 Member
  • *
  • Posts: 6
Re: One happy customer !!!
« Reply #2 on: August 26, 2008, 11:54:13 AM »

Hi SANhacker,

Is good to hear that we happy customers, & something that we wan to let you know is, that if you have any issue please feel free to ask.

Best Regards.

Lord001 ::)
Logged

SANhacker

  • Level 1 Member
  • *
  • Posts: 6
Re: One happy customer !!!
« Reply #3 on: August 28, 2008, 12:13:27 PM »

You don't need a crossover cable, all ports are Auto-MDIX.


Makes me even happier.  I guess I can throw out all my old crossovers.
Logged