• October 21, 2020, 09:41:39 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Several second delay ??  (Read 5067 times)

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Several second delay ??
« on: August 14, 2008, 08:21:34 AM »

Sitting at my desk I can see through a window a view which would be slightly to the left of what my DCS900 can see - there is some overlap, in that a street to the left of the view through the window appears on extreme right of the camera image.

I have noticed that there appears to be a brief delay - perhaps a second or two between what I can see through the window and what I can see on screen.

The DCS900 and the PC I am viewing it from are connected to the same switch and ping times are all <1mS, so I don't see this as being a network related issue - should I assume that this is just how these camera work and the delay is perhaps some sort of internal processing latency?
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

Fatman

  • Level 9 Member
  • ****
  • Posts: 1675
Re: Several second delay ??
« Reply #1 on: August 14, 2008, 09:21:40 AM »

You are correct this is normal.
Logged
non progredi est regredi

tcthan01

  • Level 1 Member
  • *
  • Posts: 6
Re: Several second delay ??
« Reply #2 on: July 17, 2015, 01:01:51 PM »

Fast forward to 2015. I'm using a DCS-935L with mydlink+ in Local View and I can see my hand raised up about 2-3 seconds later on my mini IPad. Are the delays still expected?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Several second delay ??
« Reply #3 on: July 17, 2015, 02:46:18 PM »

Sitting at my desk I can see through a window a view which would be slightly to the left of what my DCS900 can see - there is some overlap, in that a street to the left of the view through the window appears on extreme right of the camera image.

I have noticed that there appears to be a brief delay - perhaps a second or two between what I can see through the window and what I can see on screen.

The DCS900 and the PC I am viewing it from are connected to the same switch and ping times are all <1mS, so I don't see this as being a network related issue - should I assume that this is just how these camera work and the delay is perhaps some sort of internal processing latency?
Fast forward to 2015. I'm using a DCS-935L with mydlink+ in Local View and I can see my hand raised up about 2-3 seconds later on my mini IPad. Are the delays still expected?

Yes, tablets are slow especially with wifi.
Logged