• May 26, 2020, 06:38:52 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Router Dead?  (Read 4746 times)

joepizuro

  • Guest
Router Dead?
« on: May 01, 2008, 03:02:49 PM »

I have a DIR 615
I know alot about computers and I host a web server on my home server.. I have it set to DMZ mode for that computer and it gives that computer a DHCP reserv so it never changes and always hosts that computer..

one day comcast shut my internet off and i had them turn it back on because I was a little late on paying...

BAM it was back on and I hoked my computer into the router and updated my Anti vi... ect..

I then unplugged it and turned router off for 20 min.. plugged the router in and my computers the modem Blinked PC ON when i plugged router in but all my computers get Limited or No Connectivity.. I shut everything off for about 20 minutes then turned back on.. It is now only acting as a hub and giving 1 of my computer and IP and the others are getting private ips..

The second light up on it looks like an arrow with a circle wont light only for the first .5 seconds when i plug it in and the wireless wont blink either, once the router is on it wont reset and the computer that is online (this one) has no connection to the router on 192.168.0.1 and this computer has my external IP no matter what.. if i plug the router and let it get its IP from the modem with no other computers attached it will get it but no other computers will get an IP.. so as of now I am using ICS through my server and im using my second LAN card to output to my old hub i used to use... this is ok since my server is always online but it puts more of a stress on its Bandwidth...

this is remoteley new about a few months and has done well for me..

It was in DMZ mode for that computer because my server hosted a Game Server, Website Server and the mysql database for it..

Can someone help me to restore my router?

Firmware: 1.10
Revision: A
« Last Edit: May 01, 2008, 03:13:01 PM by joepizuro »
Logged

Mlachake

  • Level 3 Member
  • ***
  • Posts: 203
Re: Router Dead?
« Reply #1 on: May 02, 2008, 09:31:50 AM »

Try reseting the router to factory defaults. Using a paper clip, press the reset button at the back of the router for 10 sec and let it go. After the routes initializes, type IPconfig /release and then ipconfig /renew on the command prompt from one of the computers directly connected to the router. If you do not receive an IP address from the router, I will suggest that you contact technical support at 1-877-453-5465 for further assistance.
Logged

joepizuro

  • Guest
Re: Router Dead?
« Reply #2 on: May 02, 2008, 12:08:54 PM »

Did I forget to mention it is unresponsive to the reset button?
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: Router Dead?
« Reply #3 on: May 27, 2008, 08:20:46 AM »

Some "other" routers also require that the Reset be done during the "power-on" mode.  Unplug the power cable.  Then, with the paper clip pressing the Reset switch, re-connect to power cable.
Logged