• October 13, 2019, 04:47:54 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: WMV9 Videos  (Read 11410 times)

skeil909

  • Guest
Re: WMV9 Videos
« Reply #15 on: April 30, 2008, 07:43:12 PM »

I downloaded the .wmv files from the nasa site and they play great on my DSM-520 using the usb port  :D. I copied the files to a 1gb high speed usb2.0 drive and played them from there using usb direct. If you cannot play these files from a USB drive there may be a problem with your dsm-520.

Well, according to D-Link lvl 2 tech support, the USB port is considerably slower than the network jack and is not a valid test.  I have been over this again and again. One tech says this, one that, and another something else.

Lvl 2 tech said he saw no reason for an RMA that this is how the unit works.  Level 3 tech said no more than a few sentences and was of no help whatsoever. He simply said to email the NASA WMV's to the D-Link general mailbox, and they would look at them.  That was as far as that conversation went.

I've pretty much run out of patience and am tired of being nice. Seems like the nicer I am, the more I get crapped on.  Guess I need to call back and start yelling.

I did run one last test. I slapped a 40gb SATA drive into an Antec USB 2.0 aluminum enclosure. Read/Write speed is about 28MB/s on average.  For the first 40-60s of the NASA WMV's you are lucky if you can hear every other word, that's how choppy it is.  It's the same connected to any of my PC's, even with a crossover cable. They play great on my PC's, just not on my DSM-520.
« Last Edit: April 30, 2008, 07:48:11 PM by skeil909 »
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: WMV9 Videos
« Reply #16 on: May 01, 2008, 02:19:36 PM »

skeil909

Are you testing the 720p files as well not only the 1080i Files on the NASA webpage?
Logged
Never forget that only dead fish swim with the stream

skeil909

  • Guest
Re: WMV9 Videos
« Reply #17 on: May 02, 2008, 11:48:25 AM »

skeil909

Are you testing the 720p files as well not only the 1080i Files on the NASA webpage?

Yes.  They both have the exact same problem, 720p or 1080i.
Logged

PeterNC

  • Level 1 Member
  • *
  • Posts: 5
Re: WMV9 Videos
« Reply #18 on: June 15, 2008, 06:24:34 AM »

I have tried 4 files, out of these, 3 files played without any problems  when playing wireless to my DSM-520, it is incredible like HD tv on my 37 inch lcd tv  :D :

exp13HD_720p
ksc_080707_118_launch_720p
LunarSurface_HD_720p

This one had problems in the first third, the last to thirds was without problems, when playing wireless, donít know why. On my PC it played perfect :

STS-116_LaunchHD_720p

My system:
PC Pentium dual core 2,6 GHz windows vista ultimate
Router: DIR-655 (F/W : 1.11, H/W : A3)
Mediaplayer: DSM-520 (F/W : 1.06)
Logged
DIR-865L H/W A1 F/W 1.03
Pages: 1 [2]