• October 20, 2020, 05:29:09 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Time/Date  (Read 3326 times)

Slimshiesty

  • Level 1 Member
  • *
  • Posts: 10
Time/Date
« on: September 11, 2010, 11:26:49 AM »

Anyone notice this.. My 4500 is showing time and date, but the date says "Sup 11, 2010"
Not "Sept 11, 2010"
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Time/Date
« Reply #1 on: September 11, 2010, 11:28:07 AM »

This on the display panel or in the web page?
Update, Its on the display panel...Nice find...I'm on v1.12 FW. What version do you have loaded?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Slimshiesty

  • Level 1 Member
  • *
  • Posts: 10
Re: Time/Date
« Reply #2 on: September 11, 2010, 11:28:44 AM »

Display panel, sorry should have said that.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Time/Date
« Reply #3 on: September 11, 2010, 11:29:37 AM »

Will have to add that to the Bugs and Requests post...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

LookIntoMyEyees

  • Level 5 Member
  • *****
  • Posts: 619
  • Let me lend you a hand & solutions shall follow.
Re: Time/Date
« Reply #4 on: September 11, 2010, 01:32:11 PM »

What furry what are you doing 1.12? I have also noticed it on 1.23NA.

--
Chris
Logged
Did I Help? If So, Say So! ShHHhh!, Just LookIntoMyEyees! No one is perfect, we all make mistakes.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Time/Date
« Reply #5 on: September 11, 2010, 02:37:46 PM »

Testing...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Squirrel2

  • Level 2 Member
  • **
  • Posts: 69
Re: Time/Date
« Reply #6 on: September 14, 2010, 07:52:17 PM »

Yeah, this is a bug. I saw it on an old post here. I've also seen it myself on 1.21 and 1.22.
Logged

00Vette

  • Guest
Re: Time/Date
« Reply #7 on: September 23, 2010, 08:25:56 PM »

I have it on my version 1.22N
Logged