• December 17, 2017, 05:52:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-5300G-A - No access by cable  (Read 1747 times)

Loran

  • Level 1 Member
  • *
  • Posts: 3
DCS-5300G-A - No access by cable
« on: August 24, 2010, 10:42:24 PM »

I have a DCS-5300G that uses to work very well, but I don't know why, suddenly I can not view the video from inside network (by wire).
I access the Installation Wizard Screen (searching for cameras), it detects the camera, shows the MAC address and IP address for the camera, I check the box and click in "link to selected devices", it opens the Internet Explorer to the IP address of the camera, but it doesn't open the camera views (the screen remains blank) although the status of Internet Explorer below on the left side of screen is "Done".

I already reseted to the default mode and it did not work. Before I reseted I could stiill see the video thru the internet, but, now, as It was reseted, I lost the ports configurations and I can't see the video and I can't access the camera's configurations by accessing the video by wire.

Can someone help me ??  
Logged

Loran

  • Level 1 Member
  • *
  • Posts: 3
Re: DCS-5300G-A - No access by cable
« Reply #1 on: October 11, 2010, 10:00:59 AM »

As a test, I installed the Installation Wizard in another computer and I could view the video by wire from that computer.

From the computer where I can not view the video by wire, I can view a different camera wirelessly without problem.

So, the problem must be on the Internet Explorer and it started happening after I uninstalled a search engine named Babylon that was installed on the computer without my permission.

How can I fix it ??
Logged