• September 19, 2020, 10:29:34 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My Dir-655 got some REAL connection issues!  (Read 2308 times)

texhnolyze

  • Level 1 Member
  • *
  • Posts: 1
My Dir-655 got some REAL connection issues!
« on: September 06, 2010, 06:28:16 AM »

I got a DIR-655 (A2 EU), and before it worked fine. But just before summer it started to behave strangely. It's like it locks up or something.

Basically I can't reach anywhere outside my private net. I can't visit or ping any webpages, play games or anything.

Though I can use my internal net and stream media between the pc and PS3 for example...

If I try the windows 7 network troubleshooter it will tell me that the DNS is not responding, and if I then look at the router status it says that its connected to my isp, though it will eventually drop this too.

The ISP say that they can see my router and that it is connected, but there are no traffic going between them and me.

The only 2 ways for me to get the connection up and going again is to shut down the router, disconnect it and wait maybe 10 mins or something, or I can release the router, disconnect it, and connect my PC directly to the net, then when the pc gets a connection, I'll disconnect it and reconnect the router, this way I don't have to wait, and the router will get a connection again.

My ISP connection is fine, I have no connection issues when I connect my PC directly, without a router.

I have tried FW 1.21 and 1.31, I have also tried to reset the router to factory setting, disable QoS and other such settings to get minimal functionality with a "stable" connection.

Anyone can give me some help? or is it just to throw this piece of junk in the trash?
Logged