• October 21, 2020, 01:28:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Big headache w/ DIR-655+ DAP-1360+ DAP-1522  (Read 3896 times)

kencon28

  • Level 1 Member
  • *
  • Posts: 1
Big headache w/ DIR-655+ DAP-1360+ DAP-1522
« on: August 24, 2010, 08:51:30 AM »

This is one that seems to not be covered.  ;) So, hopefully the geniuses here can provide some guidance.

I cannot get my DAP-1522 which is set in bridge mode to communicate with my wireless extender( DAP-1360). The DIR-655 router and the 1360 extender are downstairs. The 1522 is upstairs directly above the extender. I did the "WPS/push button" set up and they are set to G+N. "Static IP" is set on the bridge and extender.
 
Just in case you'd like to know all the wireless settings, this is what I have and is working:

802.11 Mode:  Mixed 802.11n and 802.11g
Enable Auto Channel Scan: CHECKED
Wireless Channel: - CH 11
Transmission Rate: Best (automatic)
Channel Width: Auto 20/40MHz
Visibility Status: Visible
Security Mode: WPA-Personal
WPA Mode: WPA Only
Cipher Type: AES
Group Key Update Interval: 3600

My bridge settings are nothing special, static IP's. I have the default gateway filled in with my DIR-655's IP address, on the other I don't.  I also didn't change the advanced Wireless settings in either device, I left Short GI checked.

In case this helps, my advanced wireless settings are:
Transmit Power: High
Beacon Period: 100
RTS Threshold: 2346
Fragmentation Threshold: 2346
STIM Interval: 1
WLAN Partition: UNCHECKED
WMM Enable: CHECKED
Short GI: CHECKED
Extra Wireless Protection: CHECKED

I appreaciate any help or recommendations that you can provide....
Logged

!!!!clarkkent

  • Level 3 Member
  • ***
  • Posts: 104
Re: Big headache w/ DIR-655+ DAP-1360+ DAP-1522
« Reply #1 on: August 24, 2010, 06:37:54 PM »

since you didn't have success in using the wps buttons on the devices, i suggest you configure both devices the old fashion way...
Logged
"A mighty sword is useless in the hands of a coward!"