• December 13, 2018, 02:52:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: VPN (remote connections)  (Read 2284 times)


  • Level 1 Member
  • *
  • Posts: 1
VPN (remote connections)
« on: July 22, 2010, 07:45:11 AM »

We have a DIR-628 we recently installed at a small business.  Two employees connect to a Windows Small Business Server 2003 via Window's software VPN from their home.  Ever since installation they drop their connection every few minutes and they have to reconnect.  It would make sense if they were unable to connect but I don't know any reason it would continue to disconnect.


  • Level 1 Member
  • *
  • Posts: 23
Re: VPN (remote connections)
« Reply #1 on: August 06, 2010, 07:31:41 AM »

Two possible solutions: 1)free, but time consuming and 2)not too expensive, but will get your desired goal.

1: Download the product manual and research it.  It's only 104 pages.  The price is nice, but will take some of your time. 

Here is the direct download link to DIR-628 product manual: ftp://ftp.dlink.com/Gateway/dir628/Manual/dir628_manual_120.zip

2: Hire a professional.  It'll help the local economy and you get your business up and running in no time.  Yet it will have to cost some money.  Remember, you get what you pay for.  I am not a professional, sorry.

I hope this helps:)


  • Level 1 Member
  • *
  • Posts: 3
Re: VPN (remote connections)
« Reply #2 on: August 20, 2010, 02:43:19 PM »


In D-Link manager (from laptop wired to it), at top choose "Advanced," then on left "Application Rules."
Create a new rule specifically opening the port used by the network:
Check the top left box. In the "Ports" column, type "1723" in the blanks labeled "Trigger" and "Firewall."
Click "Save Settings," then "Reboot."

(If not fixed, ask your network administrator for the number of the network's open port.  Try that instead of "1723," which is the Microsoft default.)

You can confirm that it is open by connecting to your network, then going to YouGetSignal.com:
Choose "Port Forwarding Tester."
It should show the IP address for your network.
Type in the blank for "Port Number" "1723". Click the "Check" button. It's working if it responds that that port "is open."

To see how long before it disconnects:

Connect to your office network. Click the icon for that network on the Windows toolbar at the bottom of your desktop. 

[Mine:  D-Link DIR-628 wireless router.]

D-Link support level 3 told me this recipe  after I spent about 3 working days talking to levels 1, 2, and 3, including replacing my router....

Last night they promised to update this forum and educate their phone people....

I have no idea why D-Link software doesn't automatically keep that port open....