• December 02, 2020, 05:08:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSM-600 appears multiple times on Server screen  (Read 3181 times)

eman

  • Level 2 Member
  • **
  • Posts: 44
DSM-600 appears multiple times on Server screen
« on: March 20, 2008, 07:28:07 AM »

I am not using the DSM-600 as a media server, but as the device that TVersity uses to access digital content.  The DSM-510 sees the DSM-600 multiple times. This goes away if I reset the 510. I seems to increment as often as I reset the DSM-600. This happens with both a static and DHCP assigned IP. The DSM-510 is at firmware level 1.07 (no issue with HDMI). The 600 is at REVb - 1.02

Thanks...
Logged

eman

  • Level 2 Member
  • **
  • Posts: 44
Re: DSM-600 appears multiple times on Server screen
« Reply #1 on: March 22, 2008, 04:55:00 AM »

I fixed it. The problem was not with the NAS. My Pocket PC connection was bound above the local connection to the NAS.

My Network Places/View Network Connections/Advanced/Advanced Settings/Adapters and Bindings

Moving the Connector that has the NAS above the PPC Connection, eliminated the dups on the DSM-510. Cradling and un-cradling the PPC (not turning on and off the G600) must have caused XP to refresh all connections..

Sorry to bother the group...

ce
Logged