The Graveyard - Products No Longer Supported > Beta Code!

No gigabit!

(1/2) > >>

I'm at a loss here: I am not able to connect a PC to the DIR-655 using gigabit Ethernet.
I have tried 3 different PCs, all with different gigabit NICs and none of them connected at gigabit speed.
I read that the cable may be the reason, so I upgraded to CAT6 to be on the safe side (20 ft). No change.
I tried forcing gigabit speed on the router, but even if I set it to WAN speed 1000 Mbps, I only get 100.
In Win7, if I force the NIC driver to use 1000 Mbps, the PC is not able to successfully connect and tells me "network cable is unplugged" after a few tries
The only other device active on the network is a gigabit NAS, also using CAT 6.
I'm not sure what else to try. Any ideas? (I'm on 1.33NA firmware.)

When your cables are home-made you might be using the wrong or incomplete cable pairs in your RJ45 connector.

Odd chance your DLink is defective, so you might ask for RMA.

Those were highly rated, new commercial cables, so that's most likely not it.

What NIC's were used (I assume with updated drivers)?

Didn't look into the details, but they're 2 brand new laptops (Lenovo & Dell) as well as a MacBook. The Dell I'm also using at work and it does 1 gigabit even over a cheap CAT5.


[0] Message Index

[#] Next page

Go to full version