• November 23, 2020, 08:07:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Dap-1360 as a Repeater using 802.11n  (Read 5903 times)

pspevak

  • Level 1 Member
  • *
  • Posts: 3
Dap-1360 as a Repeater using 802.11n
« on: June 24, 2010, 10:27:09 AM »

I have tried for several weeks with assistance from d-link to get the dap-1360 to work successfully as a repeater on 802.11n with a d-link dir-655.  In my experience,  it does not work in this mode.

If one forces both units to work at 802.11g the repeater connects but is still ineffective in bandwidth and range of service.

I say this for the following reasons based on my testing in conjunction with the d-link tech support:

With 802.11n from dir 655 bandwidth downstream is ~20-22 mbs and upstream 3 mbs.

Using 802.11n, the repeater does not maintain a connection and has less than 1 mbs bandwidth.

Forcing both units to 802.11g/b, the units connect but the bandwidth through the repeater downstream is only at best 3 mbps when through the router, bandwidth 20 mbs.  Moreover, the signal strength degrades very rapidly and only 30 feet from the repeater is ~20% as strong as through the router in the same range.

A level 3 support (higher level training) helped with the above troubleshooting and he was turning over the information to their engineering dept to confirm and to work towards a fix.

In case, you wonder, both the dir-655 and dap 1360 have the latest firmware.  All testing was done using the same laptop. 

d-link's marketing material says 802.11n is possible.  Even with their help, I don't see this to be the case.
Logged

Guyon

  • Level 1 Member
  • *
  • Posts: 17
Re: Dap-1360 as a Repeater using 802.11n
« Reply #1 on: April 24, 2011, 10:07:07 AM »

Firstly, that DAP-1360 is crap, I use mine as a paperweight, after having experienced similar problems to you.

You have probably tried this, but I think there is some merit in disabling the auto channel search in both devices and making sure they are both on the same channel.

Good luck, you'll need it.
Logged