• September 19, 2019, 08:20:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No connection at Windows startup  (Read 11976 times)

kevinla

  • Level 3 Member
  • ***
  • Posts: 107
No connection at Windows startup
« on: March 02, 2008, 08:44:47 PM »

My internet connection does not automatically connect when Windows starts.  I need to start the Wireless Connection manager that came with my DWA-142 (Dlink adapter) in order for the internet connectino to start.  I did not need to do this before updating the driver on the DWA-142.

Logged

JHK

  • Level 3 Member
  • ***
  • Posts: 136
Re: No connection at Windows startup
« Reply #1 on: April 03, 2008, 09:31:57 AM »

Which operating system is currently installed on your machine with DWA-142? If you are using the Windows XP, please try the following steps.
1. Go to Control Panel -> Network Connections.
2. Right-Click on the Wireless Network Connection and choose Properties
3. Click on Wireless Networks Tab
4. Remove anything in Preferred Networks
5. Click on Refresh.
6. Find your network in available networks, select it, and click on configure
7. Click Ok
Logged
Life is cool! :)

kevinla

  • Level 3 Member
  • ***
  • Posts: 107
Re: No connection at Windows startup
« Reply #2 on: April 09, 2008, 10:14:23 PM »

Which operating system is currently installed on your machine with DWA-142? If you are using the Windows XP, please try the following steps.
1. Go to Control Panel -> Network Connections.
2. Right-Click on the Wireless Network Connection and choose Properties
3. Click on Wireless Networks Tab
4. Remove anything in Preferred Networks
5. Click on Refresh.
6. Find your network in available networks, select it, and click on configure
7. Click Ok

When I right click on the Wireless Network Connection and choose Properties, there is no "Wireless Networks" Tab. Only General and Advanced.
Logged

JHK

  • Level 3 Member
  • ***
  • Posts: 136
Re: No connection at Windows startup
« Reply #3 on: April 10, 2008, 09:50:25 AM »

Try the following steps:

- Go to Start, click on Run
- Type in services.msc and Enter
- Go to the very bottom of the page, about 3 or 4 items from the bottom will be Wireless Zero Configuration
- Double click on Wireless Zero Configuration
- Click the Stop (if available)
- Wait a few seconds, and click on Start
- Click OK at the bottom, and close down all windows
- Right click on the wireless connection icon in the system tray (bottom right hand corner of your screen), and select view available wireless networks.
- On the next screen please click on the Advanced button.
- Remove all the entries from the Preferred Networks List then click the refresh button
- Select the wireless network in the Available list and click on Configure.
- On the next screen enter any encryption you might have setup on the router, if not then just click on OK.
- Click on OK again.
Logged
Life is cool! :)

kevinla

  • Level 3 Member
  • ***
  • Posts: 107
Re: No connection at Windows startup
« Reply #4 on: April 10, 2008, 01:32:51 PM »

Try the following steps:

- Go to Start, click on Run
- Type in services.msc and Enter
- Go to the very bottom of the page, about 3 or 4 items from the bottom will be Wireless Zero Configuration
- Double click on Wireless Zero Configuration
- Click the Stop (if available)
- Wait a few seconds, and click on Start
- Click OK at the bottom, and close down all windows
- Right click on the wireless connection icon in the system tray (bottom right hand corner of your screen), and select view available wireless networks.
- On the next screen please click on the Advanced button.
- Remove all the entries from the Preferred Networks List then click the refresh button
- Select the wireless network in the Available list and click on Configure.
- On the next screen enter any encryption you might have setup on the router, if not then just click on OK.
- Click on OK again.

There are  no entries on the "Preferred Networks" list.  There is no refresh button. There is no available list.
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: No connection at Windows startup
« Reply #5 on: June 16, 2008, 10:37:06 AM »

You can have either  the D-Link Connection Manager placed in the StartUp folder for "All Users" or turn on Wireless Zero Connection (WZC) service "enabled."  You can not have both.  If you use the D-Link "tool" then you will not have any wireless access until a user "logs" into Windows.

If you want to have wireless network prior to logging into Windows, you will need to remove the D-Link Connection Manager shortcut from the StartUp "group" and then change the Wireless Zero Connection (WZC) service to be starting up "Automatically."
Logged

kevinla

  • Level 3 Member
  • ***
  • Posts: 107
Re: No connection at Windows startup
« Reply #6 on: June 16, 2008, 07:59:26 PM »

You can have either  the D-Link Connection Manager placed in the StartUp folder for "All Users" or turn on Wireless Zero Connection (WZC) service "enabled."  You can not have both.  If you use the D-Link "tool" then you will not have any wireless access until a user "logs" into Windows.

If you want to have wireless network prior to logging into Windows, you will need to remove the D-Link Connection Manager shortcut from the StartUp "group" and then change the Wireless Zero Connection (WZC) service to be starting up "Automatically."

In order to enable WZC, do I go into srevice.msc. Then click on properties for WZC and then with "Startup" type select "automatic" or "manual".  I do not see "enabled" as a choice.
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: No connection at Windows startup
« Reply #7 on: June 17, 2008, 06:28:37 AM »

Enabling a service is "starting" the service.
Logged

kevinla

  • Level 3 Member
  • ***
  • Posts: 107
Re: No connection at Windows startup
« Reply #8 on: June 18, 2008, 08:45:26 AM »

I went into the WZC properties and I changed startup type to "manual" once and then "automatic".  Neither work.

Putting the D-Link utility in the Windows "Startup" folder works, but I would prefer to have as few programs begin at Windows startup. 

I didn't need to have the D-link utility in Windows startup before, so I know my internet connection can work without having it there.

« Last Edit: June 18, 2008, 06:45:41 PM by kevinla »
Logged