• July 21, 2019, 01:28:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Active TV - Only shows part of pic on TV  (Read 4715 times)

hthoene

  • Guest
Active TV - Only shows part of pic on TV
« on: February 23, 2008, 12:39:12 PM »

I just installed the latest Active TV server version on my Windows Vista desktop, connected to my DSM-520.

The installation works, and using the Active TV client on the PC works fine too.

When I connect with the DSM-520 to the Active TV server the connection works fine, and it comes up with the main navigation screen. But on my LCD screen (connected via HDMI to the DSM) I only see a small portion (upper left) of the actual screen - hugely enlarged. When I click the "menu" key to exit, it briefly shows the screen in normal size and then exits.

Any idea what I could do to solve this?

Thanks
Hermann
Logged

mhumphri

  • Level 2 Member
  • **
  • Posts: 35
Re: Active TV - Only shows part of pic on TV
« Reply #1 on: February 25, 2008, 07:47:36 AM »

I also have the same problem.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Active TV - Only shows part of pic on TV
« Reply #2 on: February 25, 2008, 04:26:52 PM »

Try changing the resolution on your television try it in 1080P and 720p or 720i.
Logged
Never forget that only dead fish swim with the stream

ricky_kt

  • Guest
Re: Active TV - Only shows part of pic on TV
« Reply #3 on: February 25, 2008, 04:34:09 PM »

I got the same problem but I have a regular analog TV.  How do I adjust the resolution ?
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Active TV - Only shows part of pic on TV
« Reply #4 on: February 25, 2008, 04:49:54 PM »

Hmm I have never herd of this being possible connected analog. Do you have the latest version of ActiveTV release 1.30.08 version 2.54.2926?
Logged
Never forget that only dead fish swim with the stream

hthoene

  • Guest
Re: Active TV - Only shows part of pic on TV
« Reply #5 on: February 25, 2008, 06:12:19 PM »

ok, after the comments I figured out my problem:

I had my DSM-520 set to HDMI output, but actually I was using the Composite output to connect to the flat screen.

After I changed the settings on the 520 to "Composite, 1080i" the picture looks now perfect with Active TV.

I did some more testing by using an HDMI cable to connect to the TV (and setting the 520 to HDMI output). However - with that setting I still had some display problems - I saw 3/4 of the screen, but a bit was still cut off on the right side.

Looks like Active TV is much more sensitive about different output settings etc. then the DSM-520 in general - as all multi-media content worked fine before.

/Hermann
Logged