• November 22, 2019, 11:50:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Bittorrent addon don't work  (Read 3138 times)

nuno_ladeiro

  • Level 1 Member
  • *
  • Posts: 5
Bittorrent addon don't work
« on: May 01, 2010, 01:17:22 AM »

Hi;

I'm having a problem. sinse I install in my DNS343 the 1.3 firmware I can install the bittorrent v1.0 but when I try to star the appication I get the notification "Enable failed".
Can some one holp me?
Thank you.
Logged

D-Link Multimedia

  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: Bittorrent addon don't work
« Reply #1 on: May 01, 2010, 11:55:37 AM »

Hi;

I'm having a problem. sinse I install in my DNS343 the 1.3 firmware I can install the bittorrent v1.0 but when I try to star the appication I get the notification "Enable failed".
Can some one holp me?
Thank you.

Try resetting your DNS-343 to defaults and re-installing the application.
Logged

jfxwave

  • Level 1 Member
  • *
  • Posts: 2
Re: Bittorrent addon don't work
« Reply #2 on: August 27, 2010, 07:52:21 AM »

I'm having the same problem. I removed bt installed 4 times, reset, changed username, made default, drop kicked. ok i didn't drop kick it yet but i tried everything and d-link (India dude) didn't know anything. After i install and reboot the add-on is gone. hmmmm  ???


Help please ;D

Thanks
Jean
Logged

jfxwave

  • Level 1 Member
  • *
  • Posts: 2
Re: Bittorrent addon don't work
« Reply #3 on: August 28, 2010, 08:11:21 AM »

I just fixed my problem with a firmware update (beta 1.04b03)
you can download it from here.

http://forums.dlink.com/index.php?topic=13099.0
Logged