• August 12, 2020, 02:55:51 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WBR-1310 Rev B1 F/W 2.02 Router and Mac/HP Laptop  (Read 3749 times)

meghana

  • Level 1 Member
  • *
  • Posts: 1
WBR-1310 Rev B1 F/W 2.02 Router and Mac/HP Laptop
« on: March 23, 2010, 07:08:24 PM »

Hi.

I bought a Tiger MacBook mid '07 and was working really well with the WBR-1310 Rev B1 F/W 2.00. Then, around Aug 2009, I updated my OS to Leopard.

For sure, I have had this issue since Jan '10. However, don't remember when I started experiencing issues....as I talked to a Mac support person at one time...not sure when (more on that talk later).

I have had issues with my wireless connection. I did the normal things -- reboot, recycle of both cable/modem and router, tried different channels -- have it on auto (I believe). I have had to like other people on this forum - turning airport on/off multiple times -- almost every 5 - 10 minutes WITHOUT fail. Reading this forum today I must have recycled Airport 3 or 4 times.   Even writing this, i had to do it once or twice more.

I talked to Apple and tried to fix this -- erasing profile and creating new one...still issues -- can't find the date otherwise, I would put it here.

Points to make:
1 -- With work laptop I am able to connect via CAT6 cable and had no issues. I have not lately used wireless connection.
2 -- Also, my mom visited recently and she had an HP laptop with Windows 7 AND it also dropped during wireless connections. My mom got laptop in Dec.

3 -- I have used D-Link for a really long time and I love their products -- I believe this is my 3rd router with them...

I had a B router that eventually, after years of service, died. Got a D-Link from my company and that is at my parent's place and works GREAT with Leopard. Will have to ask which router/fw & hw version that is -- my mom's laptop does not drop connection there either.

I got an apartment and got this router (WBR-1310)...

Because of the I talked to my cable company and they think it is the router. They wanted me to bypass the router -- connect directly with cable/modem...which I tried, but had to switch back to using router because I couldn't get my work laptop to work with cable/modem.

I then started looking for answers -- in the last week. I updated the firmware version to 2.02 (which is the latest fw version for this HW version). Still did not work.

I just opened a case with D-Link. So we will see what happens. However, I just saw some postings on this forum about DHCP (which I use) and WPA and Leopard.

Can someone tell me if upgrading to Snow Leopard fixed their issues at least as far as MAC is concerned? What about compatibility with Windows 7?

Thanks :)
Logged