• October 20, 2019, 10:00:15 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: UPnP greyed out  (Read 4192 times)

garygreen

  • Guest
UPnP greyed out
« on: August 02, 2008, 06:56:36 AM »

UPnP server status greyed out.
How do I fix this problem?
Restart also greyed out.
Active TV on my TV cannot find server.
I am also using Tversity as a server.
TVersity server & D-Link server are working.
« Last Edit: August 02, 2008, 07:05:42 AM by garygreen »
Logged

mikehd

  • Guest
Re: UPnP greyed out
« Reply #1 on: August 04, 2008, 07:00:20 AM »

Did it work prior to Tversity? Have you tried WMP11 or the Dlink media server s/w to verify? Based on the info posted I'd say that Tversity isn't fully configured.
Logged

Bushwacr

  • Guest
Re: UPnP greyed out
« Reply #2 on: August 04, 2008, 07:33:00 AM »

I thought I read somewhere that ActiveTV and Tversity couldn't run at the same time.

I'll try and find the message board where I found that. I think it was the DSM520 board on AVS.
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: UPnP greyed out
« Reply #3 on: August 04, 2008, 10:18:13 AM »

Does it state that the UPnP AV media server is started started?

Also check you Widows services and see if it is started.

Click START and goto RUN and type "services.msc" and look for MediaMall Server and verify it is started.
Logged
Never forget that only dead fish swim with the stream