• October 13, 2019, 04:59:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: iTunes SERVER page crash  (Read 6135 times)

nataku316

  • Level 1 Member
  • *
  • Posts: 12
iTunes SERVER page crash
« on: September 13, 2008, 04:27:37 PM »

i just got this DNS-343 and has nothing but problems, the most recent thing i've see is iTunes SERVER not working so i disabled it in attempt to re-enabling it later hoping that'll make it work. since than every time i visit the iTunes SERVER page the whole config site crashes, and i will not be able to access the site or any of it's pages for the next 3-5 min, it seems like whatever service that's running the site crashed and needed time to reboot. any fixes?
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: iTunes SERVER page crash
« Reply #1 on: September 16, 2008, 10:57:48 AM »

I have not seen this problem personally or had any inquiries about it. have you tried it from another PC and are you running iTunes on your PC when this happens?
Logged
Never forget that only dead fish swim with the stream

bdam

  • Level 1 Member
  • *
  • Posts: 4
Re: iTunes SERVER page crash
« Reply #2 on: September 21, 2008, 01:47:47 PM »

I can report the same thing with my 323.  Originally I had it pointed at \Volume_1\Music but then decided to move my whole 'My Music' folder over so I changed the path to \Volume_1\My Music\iTunes\iTunes Music.  The NAS showed up in iTunes but it prompted me for a password.  Odd, I hadn't set one so I went back, removed the password and hit save.  From that point on the iTunes server didn't work and anytime I go to the iTunes server it craps out and the entire web interface is unaccessible for a 30 seconds or so.  Eventually, I can log back into the interface but anytime I go to the iTunes setup it freaks out.

I used the 'Restore To Factory Default Settings' option and set it all backup again, this time leaving it pointed to \Volume_1\Music and things are back to normal.

The URL of the broken iTunes interface, in case it matters, is http://NASIP/web/advanced/iTunesServ.asp?id=9116474

Here's a picture of the iTunes interface hosted over at bayimg.
http://bayimg.com/pAKHgAAbp
« Last Edit: September 21, 2008, 02:23:41 PM by bdam »
Logged

mgoodwin

  • Guest
Re: iTunes SERVER page crash
« Reply #3 on: September 27, 2008, 05:29:25 AM »

I had the same problem and I am working on a Mac with OS 10.5.5
The only way I was able to resolve the problem was to "Restore To Factory Default Settings." in the tools section
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: iTunes SERVER page crash
« Reply #4 on: September 30, 2008, 04:27:05 PM »

Please try the latest firmware 1.02 from the support website and see if it resolves your issue

http://support.dlink.com/products/view.asp?productid=DNS-343

Logged
Never forget that only dead fish swim with the stream

mgoodwin

  • Guest
Re: iTunes SERVER page crash
« Reply #5 on: September 30, 2008, 07:20:53 PM »

I know this is in the wrong forum ( I figured that out after my last post).

I am using a DNS-323 and am having the same problems.
Is there a firmware update coming for it?
Logged

icemarsh

  • Level 1 Member
  • *
  • Posts: 6
Re: iTunes SERVER page crash
« Reply #6 on: November 07, 2008, 10:50:11 AM »

I also have this problem. DNS 343. The iTunes server is turned on by default and I wasn't using it so I switched it off. Navigating back to this page causes the whole admin interface to crash.

Quite annoying if you accidentally click on this link, even more annoying if you want to turn the iTunes server back on.
Logged

febbraro

  • Level 1 Member
  • *
  • Posts: 1
Re: iTunes SERVER page crash
« Reply #7 on: August 11, 2010, 11:21:11 AM »

Please try the latest firmware 1.02 from the support website and see if it resolves your issue

http://support.dlink.com/products/view.asp?productid=DNS-343



I have version 1.03 of the firmware installed and I get this same problem.
Logged