• October 19, 2020, 11:41:12 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: file permissions screwed on 1.03  (Read 3699 times)

chuckv

  • Level 2 Member
  • **
  • Posts: 88
file permissions screwed on 1.03
« on: February 04, 2008, 04:45:24 AM »

hi all,

as previously posted, i have a 323 with 2x 200gb WD HD's running Raid 1. no mods other than telnet function being used

this has now the 2nd time i have been called to the customers site (as i manage his small network of which the 323 is situated at) due to permissions being flagged as read-only. all users are on WinXP / Vista.

this permission thing happens out of the blue and i have yet to identify a pattern for duplication. on both events, i had to telnet into the box and CHMOD 777 just to make sure the read-only set was removed on all files.

im sure DLink may ask me to change firmware to 1.04, and yes, i will eventually do it (see previous post on upgrade strategy to 500gb HD's) however, those disks are not available still and thus have to maintain the box in its current state. there is no space issue with the drives as it has approximately 60gb free .. though im sure i will fill this up on my next backup

can anyone advise as to what is causing this or even a way to fix it?

cheers

* edit : changed RAID 0 to Raid 1
« Last Edit: February 04, 2008, 02:26:29 PM by chuckv »
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: file permissions screwed on 1.03
« Reply #1 on: February 04, 2008, 09:05:02 AM »

Off topic I know, but, I feel sufficently important that I need to butt in.

RAID0???  Is that type?? You're taking one heck of a chance at losing the customer's data there.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

chuckv

  • Level 2 Member
  • **
  • Posts: 88
Re: file permissions screwed on 1.03
« Reply #2 on: February 04, 2008, 02:26:01 PM »

sorry, i meant raid 1 ... my bad  :o
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: file permissions screwed on 1.03
« Reply #3 on: February 05, 2008, 09:44:24 AM »

Chuckv

Have you tried firmware 1.04 yet to see if this corrects your issue?
Logged
Never forget that only dead fish swim with the stream

chuckv

  • Level 2 Member
  • **
  • Posts: 88
Re: file permissions screwed on 1.03
« Reply #4 on: February 05, 2008, 11:49:45 AM »

i have not used 1.04 at the customer site yet. i may do this this weekend as i have not heard anyone say they lost data from going to the new firmware ... was waiting on re-assurance of this .. nothing more
Logged