SHAREPORT DISCONNECT.

(1/1)

COYNERL:
I have a DIR655/1.33 firmware in one room with my backup hardrive (beyond micro). laptop Vista 32bit Home wireless with the Shareport application. 1.33

Shareport does everything it is supposed. Recognizes the drive by name, connects,
puts in my drive directory. Bingo. I can read whats on there move things in and out like normal.

But when I start a back up using the windows backup utility, it gets half way done and BAM.

Either the blue screen or last night it tried to restart the system. Is there any help in sight

Sounds like this application needs some attention. Or pull it.

Sek:
Wow.  I was just responding to this message, and also transferring 29g-ish from my HDD to the Shareport drive.  It was about half-way complete, and I got nailed with the first blue-screen I have ever seen on this computer. (Win7).  I got a partial glimpse of the error and I saw something about a problem with MDL... I'll have to dig in my error logs to see if I can find more information.

But yea, I got a blue-screen too, almost shocked me too much to focus on the error screen and catch any information at all.

Using 1.33NA firmware and Shareport Utility 1.1.0. R1 (the versions found available on the DIR-655 product page)

Sek:
The bugcheck was: 0x0000012e (0xc31ffee0, 0xc28b2228, 0xa51e72a8, 0x000005b4).

General details for the stop message 0x12e can be found at http://www.faultwire.com/solutions-fatal_error/IoBuildPartialMdl-was-called-with-a-virtual-address-0x0000012E-*1335.html

@ D-Link Forum Mods:  Is there some way to report serious bugs like this to the Dev team?

COYNERL:
Good heads up Sek. I was to was shocked my, computer has never seen that screen.
Hopefully your insight and expertise will shed some light on this.


I will wait to see.

COYNERL:
Well I tried again today and the backup worked completely. Put a 4 port USB on the back and added my printer also. It worked better now than my network connection.

So far so good.

Long live DLINK

Navigation

[0] Message Index