• February 20, 2020, 12:57:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: cant connect 920 when wpa or wep is turned on  (Read 2398 times)

fav

  • Level 1 Member
  • *
  • Posts: 3
cant connect 920 when wpa or wep is turned on
« on: February 03, 2010, 09:50:22 AM »

Hey there, I tried calling tech support that was a waste of time...

I have a DIR-655 router when I turn off WAP personal I can see the camera, turn it on and it's gone.

I tried to use the Wi-Fi Protected Setup by pressing the button within the 120 seconds but nothing happened.

Any ideas?

Cheers
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: cant connect 920 when wpa or wep is turned on
« Reply #1 on: February 03, 2010, 10:01:14 AM »

When you turn on WPA in your DIR-655 are you setting WPA in your camera for security as well or is it still trying to connect without security? It sound like you need to connect you camera to you network via ethernet cable again and log in. Then goto the wireless settings and select WPA and enter your wireless passkey or passphrase and save. You should then be able to connect wirelessly with WPA turned on.
Logged
Never forget that only dead fish swim with the stream

fav

  • Level 1 Member
  • *
  • Posts: 3
Re: cant connect 920 when wpa or wep is turned on
« Reply #2 on: February 03, 2010, 01:40:11 PM »

Yeah I figured it out thanks, I didn't know about loging into the camera directly and setting the wap.

Thanks Thou
Logged