• October 17, 2019, 01:04:38 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: I can access the web login page, but can't access the drive  (Read 2037 times)

2muchfun

  • Level 1 Member
  • *
  • Posts: 1

Hopefully this isn't just something stupid, since I've spent way too much time working on it.

I have three computers on the network, plus the DNS-323.

One 'homebrew' computer hooked up via ethernet to D-link router - everything is wonderful.

First Toshiba laptop running Vista (32bit) SP2, Wireless - everything again works well.

Second Toshiba laptop running Vista (64bit) SP2, Wireless - The Problem Child...

On the second laptop, I can access the web login, maintain the unit however I like, change settings, etc..., but I cannot map the drive or access the files.

Other than the OS, the two laptops are running the same software.  I've tried disabling AV, firewall, made static IPs, and other late-night changes that I can't even remember.

I've browsed through most of the posts and tried just about everything that seems to apply.

Other info:

Firmware 1.06
Cannot access with DNS software either - it doesn't find the drive.
The drive shows up on my Network as 'dlink-80D1D6', but clicking on it will just get me to the web login again.

Any thoughts would be appreciated...
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: I can access the web login page, but can't access the drive
« Reply #1 on: May 20, 2010, 12:37:39 PM »

My first suggestion is that you connect the "problem child" to a wired network and see what happens - my second is that you UNINSTALL whatever firewalls & security suites, anti-virus, etc. and then try again, I've discovered that many of the security packages are over zealous and even when disabled can still block traffic.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.