• October 20, 2020, 12:48:28 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: bit rate 1 Mbit/s  (Read 3206 times)

art

  • Level 1 Member
  • *
  • Posts: 5
bit rate 1 Mbit/s
« on: January 21, 2010, 07:31:47 AM »

After fixing (that's probably not the right word since I don't know what I did ...) my problems with Gb connection on the switch, I'm trying to fix my wireless connection.
Bit rate is always 1 Mbit/s  ???
Here are my settings:
DAP-1522 set to AP
802.11 mode: G and N
channel: auto
bit rate: auto (there are no other settings)
width: 20/40
security: personal WPA2 TKIP

Right now I have only G client, which is my HP laptop (DV9410us) I believe the internal card is broadcom (4311 rev.2). I know my laptop has no problems, since I was able to connect to my old AP (TrendNet) at 54 mbits/s every time and all the time.
DAP-1522 is 2 yards away, out in the open, connection strength is 80%-100% (mostly in upper 90), so the question is:
Can somebody with G & N network post their settings or comment on what should I check/change in order to get 54 rate on my G connection?

Thanks,
art
« Last Edit: January 21, 2010, 02:38:40 PM by art »
Logged

lizzi555

  • Level 5 Member
  • *****
  • Posts: 605
Re: bit rate 1 Mbit/s
« Reply #1 on: January 21, 2010, 09:15:35 AM »

Don't use WPA2 with TKIP - either WPA-PSK / TKIP or better: WPA2-PSK / AES



No problems with a webcam and a wireless printer
Logged

art

  • Level 1 Member
  • *
  • Posts: 5
Re: bit rate 1 Mbit/s
« Reply #2 on: January 21, 2010, 02:13:25 PM »

Well, no joy for me. I tried your settings (which were not much different from mine) and many others, but I still get 1 Mbit/sec. I'm starting to think that my unit is just defective. I guess my next step is to contact their tech support  ::)
Logged

lizzi555

  • Level 5 Member
  • *****
  • Posts: 605
Re: bit rate 1 Mbit/s
« Reply #3 on: January 21, 2010, 11:50:25 PM »

Did you look at the HP pages for a newer driver for your Broadcom card ?
You have another wireless client to test the connection ?

Else the D-Link tech support is a good idea.
Logged