• November 13, 2019, 02:10:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Re: UPnP AV 1.06 issues  (Read 8998 times)

BluBear

  • Level 1 Member
  • *
  • Posts: 7
Re: UPnP AV 1.06 issues
« on: January 20, 2009, 06:32:14 PM »

Twonky 4.4.11 was made available (without support) for installation on NAS units, including the DNS-323. I am happily running a licensed (translation: $40.00) version right now.
Twonky 5.0 is available as an embedded solution from a number of NAS vendors.
I AM taking it easy.   :)
« Last Edit: January 21, 2009, 04:21:07 PM by AWDL »
Logged

AWDL

  • Level 3 Member
  • ***
  • Posts: 335
Re: UPnP AV 1.06 issues
« Reply #1 on: January 21, 2009, 04:24:28 PM »

From http://www.twonkyvision.de/compatibility.html

DLNA

TwonkyMedia manager and server are compatible with any of these types of devices with the DLNA logo:

    * TVs
    * Game consoles
    * Audio/Visual systems
    * PCs
    * Network-attached storage (NAS) devices
    * Digital media adapters
    * Mobile devices

UPnP

TwonkyMedia manager and server are compatible with any of these types of devices with the UPnP logo:

    * TVs
    * Game consoles
    * Audio/Visual systems
    * PCs
    * Network-attached storage (NAS) devices
    * Digital media adapters
    * Mobile devices

Visit their site to learn even more about what it can do for you.
Logged
Meanest person you know