• September 20, 2019, 12:23:37 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: FORUM USER REQUESTS and BUGS  (Read 45353 times)

vlj9r

  • Level 2 Member
  • **
  • Posts: 79
Re: FORUM USER REQUESTS and BUGS
« Reply #15 on: April 09, 2010, 03:41:35 AM »

Feature request:
Better internet usage monitor
ability to create vlans or segregate traffic on the wired ports
if possible the ability to create a guest wireless network if the current radios can support it.

thanks,
jerry
Logged

cklassen

  • Level 1 Member
  • *
  • Posts: 23
Re: FORUM USER REQUESTS and BUGS
« Reply #16 on: May 16, 2010, 08:33:14 PM »

feature request:

as already posted here "http://forums.dlink.com/index.php?topic=13124.0";

i would like the number of static ips, mac-address filters, port forwarding, etc., to be able to hold alot more entries than it currently does, which is 24 :(

the previous version/model, dgl-4300, supports a lot more entries than this dgl-4500, so please support the same, if not more.

regards,
Logged

BINROK

  • Level 1 Member
  • *
  • Posts: 2
Re: FORUM USER REQUESTS and BUGS
« Reply #17 on: May 23, 2010, 02:59:17 AM »

Plz develop a VPN solution for those of us who are stationed overseas.  It would be wonderful to use your XBOX 360/PS 3 without getting "we are sorry but your IP...."
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47761
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #18 on: June 30, 2010, 08:41:19 PM »

Please post your concerns, bug findings and requests here. I'm posing this again so as to bring it back in to the top of the list. LOL. They are watching this.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

LookIntoMyEyees

  • Level 5 Member
  • *****
  • Posts: 619
  • Let me lend you a hand & solutions shall follow.
Re: FORUM USER REQUESTS and BUGS
« Reply #19 on: June 30, 2010, 09:15:13 PM »

Yes Fury there is a bug in FW 1.22NA were if you try to login the router page "192.168.0.1" and you put your password and user name if any* and hit enter it won't go through so you will have to type in your password and username and click login Yea :) This is a bug. Awesome thread fury keep up the good work.

--
Chris
Logged
Did I Help? If So, Say So! ShHHhh!, Just LookIntoMyEyees! No one is perfect, we all make mistakes.

Trikein

  • Guest
Re: FORUM USER REQUESTS and BUGS
« Reply #20 on: June 30, 2010, 09:22:51 PM »

 Has anyone else been having a hard time with these forums, and the support site in general. Sometimes it will be quick as lightening, next second, I can't get in at all. And I have ruled out PC and network possibilities to a reasonable degree. I don't mind downtime for maintenance, I know that is necessary, but maybe post a announcement so I'm not sitting there waiting for a site never to come? Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47761
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #21 on: June 30, 2010, 10:06:47 PM »

Ya we know about hits one..LOL The only work around for now is to click on Enter.  :P

Yes Fury there is a bug in FW 1.22NA were if you try to login the router page "192.168.0.1" and you put your password and user name if any* and hit enter it won't go through so you will have to type in your password and username and click login Yea :) This is a bug. Awesome thread fury keep up the good work.

--
Chris
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Trikein

  • Guest
Re: FORUM USER REQUESTS and BUGS
« Reply #22 on: July 12, 2010, 11:03:20 PM »

Not sure if this would be considered a bug, but is there a reason why the forums are becoming so erratic? First they were down for a couple hours a month ago. Then a whole day a couple weeks ago, and just yesterday..they were down for a couple days. Is there a reason for this?

Also, any plans on taking the forums out of beta? They been in Beta for going on 4 years. Not a complaint, just wondering if I should bother hanging around these parts.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47761
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #23 on: September 11, 2010, 11:31:40 AM »

On the Control Panel, 3rd menu over, DATE and TIME:
Sup is displayed for September, Should be Sep???
v1.12. Please post any other version seen.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

LookIntoMyEyees

  • Level 5 Member
  • *****
  • Posts: 619
  • Let me lend you a hand & solutions shall follow.
Re: FORUM USER REQUESTS and BUGS
« Reply #24 on: September 11, 2010, 01:29:11 PM »

Well I am no longer getting the bug with chrome, after google chrome updated I can go ahead and enter my password and hit enter and I am in. Check it out guys.

--
Chris
Logged
Did I Help? If So, Say So! ShHHhh!, Just LookIntoMyEyees! No one is perfect, we all make mistakes.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47761
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #25 on: September 11, 2010, 02:37:26 PM »

Chris this is on the actual display panel of the device, not in the web page.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

LookIntoMyEyees

  • Level 5 Member
  • *****
  • Posts: 619
  • Let me lend you a hand & solutions shall follow.
Re: FORUM USER REQUESTS and BUGS
« Reply #26 on: September 11, 2010, 03:26:00 PM »

Chris this is on the actual display panel of the device, not in the web page.

 I am at 1.23N/A I am also getting Sup instead of Sep. What I was talking about was the interface when I used to enter my password and hit enter it would not go through but now it does. Hope that clarify things.

--
Chris
Logged
Did I Help? If So, Say So! ShHHhh!, Just LookIntoMyEyees! No one is perfect, we all make mistakes.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47761
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: FORUM USER REQUESTS and BUGS
« Reply #27 on: September 11, 2010, 04:43:15 PM »

Ah ok, yes thats been mentioned before.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Trikein

  • Guest
Re: FORUM USER REQUESTS and BUGS
« Reply #28 on: September 11, 2010, 09:38:12 PM »

Cool, yea. Now it works. It wasn't just last week. Odd. Good find
Logged

zippoking

  • Level 3 Member
  • ***
  • Posts: 128
Re: FORUM USER REQUESTS and BUGS
« Reply #29 on: September 13, 2010, 10:20:05 AM »

On the Control Panel, 3rd menu over, DATE and TIME:
Sup is displayed for September, Should be Sep???
v1.12. Please post any other version seen.

Ha, I just noticed this too on v1.14.  Bad translator?  All your base are belong to us...
Logged
Pages: 1 [2] 3