• October 17, 2018, 10:54:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3] 4 5 ... 7
  Subject Started by Replies Views Last post
Is it just me? Or can i not get my new DWA 160 to play nicely with my WRT120N? xii4obear 2 4511 Last post November 03, 2011, 01:58:49 AM
by skyler
ANOD Network Security Filter Driver DeathStalker77 0 10970 Last post October 25, 2011, 02:09:01 PM
by DeathStalker77
DWA-160 (A2) Incorrect 'Radio Type' and 'Other Network' Problem in Windows 7 Ant@10 0 5151 Last post October 16, 2011, 05:40:30 PM
by Ant@10
160B & New Driver DeathStalker77 0 2192 Last post October 13, 2011, 08:27:55 PM
by DeathStalker77
Lacinema Classic HD doesn't drive DWA-160 Andre58 1 4237 Last post October 03, 2011, 04:53:18 PM
by drewcovi
wireless adapter not found casey 3 46763 Last post August 24, 2011, 04:02:36 PM
by ma145961
Trouble installing DWA-160 tenlaven 0 2977 Last post August 05, 2011, 11:58:54 PM
by tenlaven
Latency Issue martinnhs 0 3446 Last post June 07, 2011, 05:29:50 AM
by martinnhs
Trying to used DWA-160 A2 with DIR 632 router sc19171 0 3193 Last post May 03, 2011, 03:48:50 PM
by sc19171
DWL- 3200AP will not stay connected to other WAPS. gabetate 0 3200 Last post February 26, 2011, 02:08:28 AM
by gabetate
Cannot uninstall software to upgrade kbsoftware 0 3189 Last post February 21, 2011, 07:02:46 PM
by kbsoftware
DWA-160 A2 not working Windows 7 64bit, fails to activate, unable to connect Dani723 0 5584 Last post February 21, 2011, 11:29:08 AM
by Dani723
DWA-160 works with problems on Windows 7 djdangr 1 6955 Last post January 26, 2011, 07:50:47 PM
by Tenrec
DWA-160 availability RPMcCormick 1 2941 Last post January 20, 2011, 06:48:40 AM
by RPMcCormick
DWA-160 disconnecting constantly rcn_brian 0 2859 Last post January 05, 2011, 02:04:56 PM
by rcn_brian
DWA-160 with Verizon Mifi skyking4ar2 0 3350 Last post December 07, 2010, 01:01:15 PM
by skyking4ar2
Probably a stupid question ezab427 0 2086 Last post October 28, 2010, 10:30:22 AM
by ezab427
DWA-160A2 Inactive until user logs in Wolf359 0 3191 Last post October 04, 2010, 08:53:15 AM
by Wolf359
Help! Dwa 160 rev.B1 on Windows 7 Conection disabled petza 1 4340 Last post October 01, 2010, 10:10:07 AM
by rcoloma
ANIWZCS2 service launcher error message ktklein 2 9856 Last post September 17, 2010, 11:54:36 PM
by Krisando
Pages: 1 2 [3] 4 5 ... 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll