• February 21, 2019, 03:59:34 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3 4 ... 7
  Subject Started by Replies Views Last post
Ubuntu: DWA-160 + DIR-655 only connecting with 802.11g cdrewing 0 4560 Last post October 31, 2009, 12:22:00 PM
by cdrewing
DWA-160 A2 not working Windows 7 64bit, fails to activate, unable to connect Dani723 0 5669 Last post February 21, 2011, 11:29:08 AM
by Dani723
DWA-160 Cooperation with Mac (10.6 - 64bit) ?? Marucins 0 4718 Last post May 04, 2010, 08:07:17 AM
by Marucins
DWA-160 and DIR-825 dloose 0 2990 Last post May 26, 2010, 08:02:22 AM
by dloose
DWA-160 + LCD Samsung answer2005 0 4043 Last post September 26, 2009, 02:04:45 PM
by answer2005
Cannot uninstall software to upgrade kbsoftware 0 3300 Last post February 21, 2011, 07:02:46 PM
by kbsoftware
DWL- 3200AP will not stay connected to other WAPS. gabetate 0 3277 Last post February 26, 2011, 02:08:28 AM
by gabetate
Trying to used DWA-160 A2 with DIR 632 router sc19171 0 3263 Last post May 03, 2011, 03:48:50 PM
by sc19171
MOVED: Can not access DWR-921 FurryNutz 0 1952 Last post December 27, 2014, 02:05:04 PM
by FurryNutz
Difference Between Rev A & Rev B...Officially? FromAtoN 0 5302 Last post July 24, 2008, 06:46:25 PM
by FromAtoN
Setup problem with WRT610N rlam 0 2361 Last post December 06, 2009, 01:56:16 PM
by rlam
ANYONE USE WPC600N? FromAtoN 0 2967 Last post August 10, 2008, 09:12:08 AM
by FromAtoN
D-Link, DWA-160 & Linux Mark_in_Hollywood 0 7400 Last post November 07, 2011, 02:37:02 PM
by Mark_in_Hollywood
ANOD Network Security Filter Driver DeathStalker77 0 11245 Last post October 25, 2011, 02:09:01 PM
by DeathStalker77
DWA-160 (A2) Incorrect 'Radio Type' and 'Other Network' Problem in Windows 7 Ant@10 0 5248 Last post October 16, 2011, 05:40:30 PM
by Ant@10
Trouble installing DWA-160 tenlaven 0 3059 Last post August 05, 2011, 11:58:54 PM
by tenlaven
160B & New Driver DeathStalker77 0 2259 Last post October 13, 2011, 08:27:55 PM
by DeathStalker77
Latency Issue martinnhs 0 3522 Last post June 07, 2011, 05:29:50 AM
by martinnhs
Frequent Disconnects Trying To Achieve 300Mbps With DIR-655 & DWA-160 eddy315west 1 5334 Last post February 25, 2010, 12:30:44 AM
by 07aspenx
Used to work on my Win-7 comp but not anymore Shuriken 1 4309 Last post March 18, 2010, 06:32:54 PM
by geck222
Pages: 1 [2] 3 4 ... 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll