• May 24, 2019, 07:59:21 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSN-3200-10 LAG 802.3ad with Cisco 2960G (Need your help)  (Read 11415 times)

muhammadfurqan

  • Level 1 Member
  • *
  • Posts: 4
    • Silicon Technologies
DSN-3200-10 LAG 802.3ad with Cisco 2960G (Need your help)
« on: October 30, 2009, 07:55:45 PM »

Dear All,
    I am using DSN-3200-10 SAN, I want to configure LAG/802.3ad Dlink 3200-10 with Cisco 2960G switch and a HP server has two NIC (HP-NC7170 dual port LACP support). My current configuration is mention below.

Switch and Server Configuration:-

1- I have configured 8-port LACP in Cisco 2960G Switches in Vlan 1, 4-port for Dlink SAN 3200-10 and 4-port for HP Server which is connected with HP-NC7170 dual port NIC.
2- I have configured 2-NIC HP-NC7170 dual port with HP Teaming software in Camera recording Server.
3- My HP-NC7170 4-port is connected with 4-port Cisco 2960G switch and LACP has configured and working fine.


SAN configuration:-

1- I have configured two Volume 1st 8-TB which is connect to Camera Recording software and 2nd 3-TB is connect to files Server, it is working fine without LAG.

2- I have configured Dlink SAN 3200-10 4-port LAG with encapsulation 802.3ad but when I configured its 802.3ad I will lost my connectivity to switch I mean connection is establish but I can't able to ping my SAN IP or Network portal IP address which is 5.0.0.1/8 and my Camera recording Server is connected with ISCSI using this IP. When I configured SAN LAG as a Ethernet-II it will Establish my connectivity then I will easy to access SAN 8-TB volume but I it is working as a failover not LACP/802.3ad and I can’t get 4 gigabit through put.

I would like to remind you that my Cisco 2960G and my server NIC (HP-NC7170) are configured proper and working well with LACP 802.3ad.

   Please kindly suggest me how can I configure Dlink 3200-10 SAN and get 4 gigabit through put.
Logged

Fatman

  • Level 9 Member
  • ****
  • Posts: 1675
Re: DSN-3200-10 LAG 802.3ad with Cisco 2960G (Need your help)
« Reply #1 on: November 02, 2009, 08:38:27 AM »

Did you mean it when you said you had created an 8 port LACP group on the switch for both the server and the SAN.  They should have distinct LACP groups on the switch.

When you set the SAN to LACP do you see the port-channel come up in the switch?
Logged
non progredi est regredi

baggar11

  • Level 1 Member
  • *
  • Posts: 4
Re: DSN-3200-10 LAG 802.3ad with Cisco 2960G (Need your help)
« Reply #2 on: December 15, 2009, 09:30:03 AM »

I don't know if this helps, but you won't see more than 1 links worth of throughput if you use LAG or any type of link aggregation. You will need to use iSCSI MPIO for that.
Logged