• October 17, 2019, 05:45:10 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: So any help on ERB 2310 router connection issues? (RESOLVED)  (Read 17225 times)

BlackLightning

  • Level 1 Member
  • *
  • Posts: 5
So any help on ERB 2310 router connection issues? (RESOLVED)
« on: October 05, 2009, 01:45:21 PM »

So it seems my post in the other thread is going on with out anyone looking into it. So I will just make a new post and hope someone at D link is able to fix the problem.

As I stated in the other post, I am running a EBR 2310 out of the box firmwear version 2.01 hardwear version B1 I belive.

I am currently haveing alot of issues with high latency and lag spikes with some connection drops  on gameing, And low upload / downloads on torrenting.  Also having a very hard time surfing the web while downloading with the torrent program, Having to refresh the page multiple times just to get a connection.

I used to have a DL-604 router that worked until a few days ago 4-5+ days, I was playing wow and had huge latency and lag spike issues and disconects, So I looked it up the router and saw it was discountinued and no longer had support So I decided to go out and buy a new EBR 2310, And  the issues seem to presist to this new router as well. It also seems this new router has no suport for it as well, It hasn't been discontinued like the 604 but the firmwear updates only go back to 2007 and its for version 1.05 while I am running 2.01 out of the box on the router.

Yes I already called my isp about it and they said my connection is fine from there end to the modem, and they said its a problem with the router.

Is anyone able to help on these issues?

EDIT I was finaly able to fix the problem after I installed a new used ethernet card and still had the same  problems than finaly figured out it was 2 cat 5 cables that where messed up, I replace them and now everything is working fine
« Last Edit: February 07, 2014, 09:12:09 AM by FurryNutz »
Logged

Dknight903

  • Level 1 Member
  • *
  • Posts: 1
Re: So any help on ERB 2310 router connection issues?
« Reply #1 on: October 08, 2009, 04:11:48 PM »

Hey BlackLightning. I have the same router and  having the same issue u are. I was woundering what all fixes have tech support given to u to try?
Logged

BlackLightning

  • Level 1 Member
  • *
  • Posts: 5
Re: So any help on ERB 2310 router connection issues?
« Reply #2 on: October 10, 2009, 09:49:14 PM »

None this site has no tech support, Well none in any threads I have posted in. I had to replace a few cat 5 internet cables new ethernet card and a new router DL-604 to a ebr 2310 to get stuff working and it still has random latency problems and some lag spikes  and disconnects. But at least I can play games now.
« Last Edit: October 11, 2009, 11:41:31 PM by BlackLightning »
Logged

johnj

  • Level 1 Member
  • *
  • Posts: 3
Re: So any help on ERB 2310 router connection issues?
« Reply #3 on: October 19, 2009, 08:58:05 AM »

I am having the same problem. Intermittently drops connection to the internet/loses all packets.

EBR-2310 Hardware Version: B1 Firmware Version: 2.01

Still able to connect to default gateway (the Dlink route). Then I go to the Dlink admin web page and release and renew connection to internet all becomes well again. This is a pain, I NEVER ever had to do this with my previous router and now this happens on a regular basis with the Dlink.

Does D-Link support read this page? Someone from support offered up the standard boiler-plate in another thread, "reset your firmware". However given the number of people having this problem both here and on a quick Google search then this high number of diverse configurations would point to a firm-ware problem not a problem specifically to do with one person's hardware or router config. Not to mention the firmware for this router that is still on sale hasn't been updated since 2007.

When will D-Link be fixing this problem???
Logged

perradise

  • Level 1 Member
  • *
  • Posts: 7
Re: So any help on ERB 2310 router connection issues?
« Reply #4 on: November 20, 2009, 02:09:10 PM »

I noticed that you mentioned torrents.  You might want to check out the post titled "Active Sessions".

http://forums.dlink.com/index.php?topic=3561.0

It doesn't propose a fix but I suspect you're problem might be related.
Logged

greyhawk

  • Level 1 Member
  • *
  • Posts: 1
Re: So any help on ERB 2310 router connection issues?
« Reply #5 on: December 11, 2009, 10:28:08 AM »

i just got this router and my internet is dropping almost every time i use the net, but the odd thing is the game i play doesnt drop nor doe vent, only when browsing does it drop noticeably.

also when i tried to install the software from the CD it gave me a error 103 ( i think 103 cant 100% remember)
has anyone found a fix for this yet?
Logged

Latenite

  • Level 1 Member
  • *
  • Posts: 1
Re: So any help on ERB 2310 router connection issues?
« Reply #6 on: December 12, 2009, 10:48:27 PM »

Same exact problem here - it's only internet browsing that drops constantly - all other connections are constant.

I went around and around with support via e-mail with no luck. They in turn gave me the old "you really should call support" line when the standard suggestions didn't fix it. Still haven't tried that.

I've looked around on the net a bit, and the problem seems quite common with this router. The only "fix" for the problem I've heard of so far is to buy a different router.
Logged

fl-mason

  • Level 1 Member
  • *
  • Posts: 1
Re: So any help on ERB 2310 router connection issues?
« Reply #7 on: March 13, 2011, 01:47:23 PM »

I cannot seem to be able to create a new post so I will try to hijack this one :-(  Maybe it is a time delay issue where I cannot create a post until X.

I have a customer that is running over 300 DL-604 routers in an Apartment building.  We have Cisco routers on the backbone and every unit gets 2 Cable runs into their unit.  One for a Cisco phone and one for Data.  Every unit was supplies a DL-604 router.  Aside from the fact that they will not release and renew if the Ethernet port goes down and backup (you must reboot them) It seems there is a strange issues. 

We configured 'Port-Security' on the Cisco side.  We limited 1 MAC Address on the port and set it to 'sticky port'.  This will basically remember the MAC address that was plugged in and if the Cisco port see any more MAC addresses, it will shut down.  The problem was with people eating the customer's public DHCP block by Apple TV's. Boxee etc.

The problem I see is that the "router' bleeds the internal MAC address through the WAN side.  That is, I see the unit's internal MAC address (iPhone, iPads, Roku, Boxee etc) on the Cisco switch side.  Thus shutting the port down. 

Does anyone know o***ood site or a D-Link guru that can point me in the right direction?  It is not will ALL of the DL-604's and we are going to do the obvious firmware comparison of a "good" one to a "bad" one.  But have not been on site yet.


Thanks

Manny
Logged

Spiike

  • Level 1 Member
  • *
  • Posts: 1
Re: So any help on ERB 2310 router connection issues?
« Reply #8 on: March 31, 2011, 04:31:56 PM »

Hello, same problem as above.

I called my internet service provider, as I thought that was the problem!

They told me that I need to connect my computer to the modem directly and see if the problem persists!

SO now I know my router is the issue. I have the EBR-2310 newest firmware etc... and I have the same problems as everyone on this thread.

I get onto google ok. but its more facebook, and other websites that have majour issues with the loading. It loads like a box, an ad, and stops. says name could not be resolved. timed out, i opened up the command prompt and typed ping www.google.ca -n 100 and the average loss is about 50-60%. thats not good at all even for a home router. After owning this router for 3 years this was the first time i've had problems.

Any advice on how to resolve this problem so i don't have to buy another router. I just don't have the cash...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47843
  • D-Link Global Forum Moderator
    • Router Troubleshooting
« Last Edit: February 24, 2015, 01:21:58 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting