The Graveyard - Products No Longer Supported > DWA-643

Notebook will not shut down with DWA-643 enabled

(1/2) > >>

I have an Asus F3s notebook with Vista Home Premium installed.  It works perfectly with the onboard wireless network adapter.  I have installed a DWA-643 and the computer will not sleep, hibernate or shut down with the DWA-643 enabled.

Windows update has updated the driver from version which was the version downloaded from the Dlink website and used in the installation to version but this has made no difference.

In device manager I have set up the DWA-643 to not be able to wake the computer.  There are no wake on LAN, modem or PCI device options in the BIOS (AMI BIOS v.207).

I have read reports of others having the same problem so I hope there is a known fix!


In the advanced options for the card, in device manager, are there any options for power saving features? Just a thought.

There is an option to allow the computer to turn off the device to save power.  I have tried with this enabled and disabled, it makes no difference.

Well I returned the DWA-643 as the problem has not been fixed despite trying all sorts of things which Dlink support suggested.  It will be interesting to see if this sort of problem crops up again - I have certainly seen references to it elsewhere.

I did some rudimentary comparisons of file transfer times using the DWA-643 and the Intel 3945ABG which came installed in the computer.  When in close proximity to the DIR-655 router the transfer speed of the DWA-643 was noticeably quicker, over twice as quick.

At distance however, the 3945ABG was much quicker.  I put this down to the antenna attached to the 3945ABG being much better (runs around the screen) than that of the DWA-643.  There was certainly no point battling on with the DWA-643 for better range.  This was an issue I had not considered prior to purchase, I had expected improved range.

Good for you that you returned it.  Got the same problem with the DWA-643, my HP notebook won't shutdown.  It will just restart.  Tried everything  as DLINK suggested but no avail. In the end, the are blaming my laptop to be the issue.  So much for DLINK support, so disappointing.


[0] Message Index

[#] Next page

Go to full version