• October 21, 2019, 07:53:50 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Google Chrome no longer works  (Read 882 times)

classicgmr

  • Level 1 Member
  • *
  • Posts: 3
Google Chrome no longer works
« on: March 19, 2019, 12:49:38 PM »

I have Google Chrome installed specifically for this program. It has always worked before. I last used my camera a month ago.

I decided to plug it in today in the living room to keep an eye on the couch-eating dog.  >:(

I can access the camera through my DLink Lite app on my phone but my laptop will no longer access the camera via the website. The website loads, I get a green checkmark next to the camera and the mydlink services plugin loads to 100%. Everything looks normal. BUT from there all I get is a spinning wheel. After it times out I see:
Quote
Unable to access your DCS-934L.
If you cannot access your DCS-934L, please check that:
You have at least 256K of bandwidth
Your DCS-934L is not being blocked by a firewall or an antivirus program
Refresh

Chrome version Version 73.0.3683.75 (Official Build) (64-bit) (fully updated). Java is enabled. I also added the website to Content Settings -> Javascript -> Allow.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Google Chrome no longer works
« Reply #1 on: March 19, 2019, 01:51:39 PM »

Try IE11...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

classicgmr

  • Level 1 Member
  • *
  • Posts: 3
Re: Google Chrome no longer works
« Reply #2 on: March 19, 2019, 03:39:44 PM »

Sorry I should have mentioned that as well. IE 11 does the exact same thing. I tried a browser someone mentioned called PaleMoon but it also does the same thing.

I have cleared all history including login information. Rebooted. Logged back in. Nothing. Java is also up to date.

EDIT: I uninstalled the plugin and downloaded it again fresh. Rebooted then logged back in. Same result.

I also tried this on my tower and my wife's laptop. No love on any system.
« Last Edit: March 19, 2019, 03:51:18 PM by classicgmr »
Logged

classicgmr

  • Level 1 Member
  • *
  • Posts: 3
Re: Google Chrome no longer works
« Reply #3 on: March 19, 2019, 04:16:42 PM »

OK so I don't know if I had an IP conflict (even though the app worked fine) but rebooting the router and every device connected to it - including our phones and my wireless printer - and I have access again on my laptop.

That is an odd problem considering I could get right to it on LTE and WiFi on my iPhone.

Call it solved I guess. :) Thanks for looking into it with me. :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Google Chrome no longer works
« Reply #4 on: March 19, 2019, 06:00:14 PM »

Glad IE worked. Mozilla removed support for plugins in recent browsers. Last working version of FF is FF esr v52.9.
Enjoy.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting