D-Link Wireless Routers for Home and Small Business > DIR-878

I managed to get 1.10 running...

<< < (2/5) > >>

FurryNutz:
Good, thanks for letting us know.
Have you tried loading v1.12? Just curious.

zeny1:

--- Quote from: FurryNutz on February 24, 2019, 03:26:32 PM ---Good, thanks for letting us know.
Have you tried loading v1.12? Just curious.

--- End quote ---

Funny enough I did try to upgrade from 1.11 to 1.12, and it said upgrade successful and I moved on with my day. This was yesterday.

However when I went to check on it last night to change some DNS settings to that of 1.1.1.1 and 1.0.0.1 I noticed it said the firmware was still 1.11...

I ignored it and went to bed. I'll try to flash 1.12 again today when I get home.

Edit: Flashed correctly this time. Bufferbloat seems lower and top speed seems lower was hitting 950mbps on 1.11 and im hitting 890's on 1.12, but bufferbloat is apparently quite improved. I'll check during the weekend where the bandwidth is shared across multiple devices.

FurryNutz:
Did you update FW then factory reset, then setup from scratch?

zeny1:

--- Quote from: FurryNutz on February 25, 2019, 07:26:01 AM ---Did you update FW then factory reset, then setup from scratch?

--- End quote ---

No.

Also got this error popping up in my logs. Literally spamming my logs.

[DHCPS-6]: dhcp6_ctl_authinit: failed to open /var/etc/dhcp6sctlkey: No such file or directory

Non stop this message. I will try a factory reset and see if it fixes it.

Also I did not notice this error on 1.11

FurryNutz:
Let us know if this continues after the reset.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version