• August 18, 2019, 11:02:57 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: I don't have Sound Detection option on iPhone  (Read 738 times)

smr

  • Level 1 Member
  • *
  • Posts: 1
I don't have Sound Detection option on iPhone
« on: February 14, 2019, 02:02:29 AM »

Hi,

I just purchased the DCS-8300LH and set it up. After the firmware updated from v1.00.05 to v1.03.01 and I restarted the app, I got more options (Anti-flicker, Enable Camera LED), but I still don't have Sound Detection.

I'm referencing the Set up detection FAQ (https://support.dlink.com/FAQView.aspx?f=YbhyfRXcz3UknZRiFWQr%2fg%3d%3d). The note mentions screenshots are for Android and iOS might be a little different, though I'm expecting what I'm looking for should be the same.

There are two parts to the FAQ, the first is about setting up Automation for sound detection, and the second is about enabling sound detection. I'm trying to follow the second part, but the Sound Detection option just isn't there for me.

Why is Sound Detection not available for me?

Thanks,
Steven
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2141
Re: I don't have Sound Detection option on iPhone
« Reply #1 on: February 14, 2019, 07:27:56 AM »

I just checked mine with Android and that option is gone too.

Looks like you only need to set it up under Automation. To change the value, when creating the automation, under Event, tap the check mark next to the camera you want and the ear icon. To the right there should be a > icon. Tap that to change the sound detection threshold.

Sorry for the confusion. I will have a tech verify with iOS and have the FAQ updated today.
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2141
Re: I don't have Sound Detection option on iPhone
« Reply #2 on: February 14, 2019, 08:51:21 AM »

Actually looking at the FAQ it looks (almost) correct. The second part was actually for legacy cameras, not the DCS-8xxxLH series cameras. They added a title to the FAQ to make it more clear.
Logged