D-Link Wireless Routers for Home and Small Business > DIR-842

Unable to save DHCP reservation

<< < (3/3)

Try downgrading the firmware and see if that helps. It may be an issue with the latest firmware.

Any status on this?  ???

--- Quote from: philh30 on January 24, 2019, 10:17:55 AM ---I have a DIR-842, HW B1, FW 2.02. I'm trying to set a DHCP reservation, but clicking the "Save" button in the DHCP reservation pop up does nothing. I've entered a free IP address in the DHCP range. There are no errors displayed. Clicking the "Save" button doesn't even close the pop up. I've tried this using IE, Edge, and Chrome on a Windows machine, Chrome on an Android phone, and Safari on an iPad, all with the same result.

I've been able to get around this with other devices by setting a static IP on the device. However, this particular device doesn't have an option to set a static IP, so I need to be able to set a DHCP reservation on the router.

--- End quote ---


[0] Message Index

[*] Previous page

Go to full version