D-Link Wireless Routers for Home and Small Business > DIR-859

Advanced >> Firewall Settings >> IPv4 Rules dont block flood from external Ip

<< < (2/3) > >>

Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
Are you seeing this in the router logs? I presume firewall and SPI is enabled on the DIR router?
Have you looked up the IP address that seems to be doing this and ask your ISP to help you block this as well on there side? The firewall should be blocking automatically and if it's logging it, then it's doing it's job already and just letting you know.

I were cloned the router MAC to my lan card.
Then i start Wireshark and I saw the flood.
my ISP bulsat.com told me that they cant block it and I must block it my self
If I change mac address on the router and ISP register my new one everything going good until this IP start flood me again after few days
I do play Battlefield 4 and admins from one of the servers there can see my IP and they flood me
After i play the game flood start again until i change my MAC (IP address)
When I use DIR-859 router i cant see the flood but ping to the game is bigger than usual and i have some connection issues inside the game
After flood start my ping increace with 8-10ms

I hope you do understand my bad English :) So is there any way to block them from the router?
With with this settings from the screenshots I can ping this IP but connection between flod  IP and me must to be unpossible in both ways, correct?

Is DNS relay enabled ON the router?
Under Schedule, do you have a section for these two Settings?

That IP address is Google. Are you using google services or DNS servers?

DNS realy is On and rules are Always Enable
Nope im not using nothing from goodle
I snif my trafik on fresh installed windows with stoped update services fresh boot and all programs closed


[0] Message Index

[#] Next page

[*] Previous page

Go to full version