• August 22, 2019, 02:36:50 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: So what gives? I subscribed and my cameras stopped working?  (Read 593 times)

MikeSD

  • Level 2 Member
  • **
  • Posts: 35
So what gives? I subscribed and my cameras stopped working?
« on: April 08, 2019, 04:47:55 AM »

I have a mixture of cameras.  Some cloud based (all working with app), but not the cloud stuff as expected.  But something got busted, after subscribing

1) My two, DCS-8010LH were not working, on motion detection.
2) Then, I realized there was a subscription required, to get the "motion detect" and "cloud recording" working.
3) So, I subscribed to the FREE Trial.  Voila, it all started working. But that was done about 10PM and at midnight, just Like Cinderella, everything went back to the way it was.
4) So, when I went to the cloud again, it said "UPGRADE", instead of Free Trial, so I figured it was just a one day thing that expired at midnight.
5) So, I upgraded to the lowest package, so I could  continue to evaluate this camera system.
6) My status shows up as subscribed for BASIC system.
7) My 8010LH all have the latest firmware
8) I can see the videos and I can send commands to the camera (i.e. HOME, AWAY, etc) and see notifications.  LED on/off command works, so the system knows the camera is present. It just won't record to cloud or send notifications on motion detect. OR even record events for motion detection.
9) And it's the same behavior whether I'm in daylight, night, or auto mode.  Motion detection doesn't work, since subscription

10) I have tried removing the cameras and reactivating them, and they say "cloud recording activated" on these two cameras.  But they don't detect motion.
11) And yes, I have selected areas to be sensitive to motion.  Like I said, this was all working right up to the point of the new "Basic Subscription".  It just doesn't work now.

BUT NOW, I cannot "detect motion" and don't get any "notifications" when something enters the motion sensitive area.

Why does subscribing cause my DCS-8010LH to stop detecting motion.  Neither of my two cloud cameras that require the subscription work NOW.  They worked perfectly before subscription.  ALL my other cameras (non-cloud based) work as expected.
« Last Edit: April 08, 2019, 05:01:21 AM by MikeSD »
Logged