The Graveyard - Products No Longer Supported > DCS-5020L

5020 Fast faint clicking sound. Cam stopped operating. Seeking value added help!

(1/2) > >>

BAMoh:
Firstly, this is not a router issue as I have eliminated that possiblity. I have 5 of these cams and this is the only one which makes a faint click, will not come online (red X). I have swapped power supplies with a different 5020 cam, plugged the cam into a different LAN port, and even tried a reset with the same result of a faint click. It is not the kind of click you will hear with an IR cut filter changing from day to night vision.

Should I consider the power board to be defective and dump it? All of my other 5020's, 5009's and 5030's do not make the faint click noise. I have had the cam for several years and it has operated well until now.

Thanks in advance. I am looking for valued added advice not asking me to post useless info. Yes, I have the latest firmware installed.

FurryNutz:
Been like this. Others have posted about it. Nothing you can do about it.
http://forums.dlink.com/index.php?topic=58402.0

Try swapping power supplies with other working cameras and vs versa. You can't get the camera online or even ON, the camera is probably bad.

GreenBay42:
Do you get any response from the camera? Ping? Shows up in your router's client list/dhcp clients?

Is the LED solid or blinking red?

Can you get to the web UI?

When the camera boots up, does it do the normal pan/tilt sequence?

BAMoh:
GB please read the question before posting a generic shotgun response.

I already switched power supplies and no dice. My product IQ on these cams is high and just wanted to confirm something is wrong with the board. It is not an IR cut filter issue. I know what that sounds like. The cam is not resettable and the power LED won't even light up. Just a faint rapid clicking ticking sound from the base of the cam. Seems its junk at this point. I've been a loyal user of DLINK for years and this is a disappointment.

GreenBay42:
I did read your post and you did not mention if you could get into it at all or if you have any LED activity. Sorry I asked.

Yes, it sounds like your camera is dead.  Have you contacted tech support for a possible RMA?  Are you in the USA?

Navigation

[0] Message Index

[#] Next page

Go to full version