D-Link Connected Home > mydlink™ Home App

Schedules not working?

<< < (2/2)

Gary7770:
Hey @gustavogarzasanchez

No, I never tried the advanced scheduling.  In a nutshell, I know that no person or animal should be in my house down stairs between certain hours at night.  That was my basic schedule 7 days a week.  If motion was detected, using the IFTTT app I would changed colors on lights upstairs and flash them. 

Manually turning the sensor(s) on and off doesn't work that well for me since the wife and the dog get up for work earlier than I do during the week and have the possibility of tripping the sensor before I wake up.  I could probably add another rule to the IFTTT app to only do the lights during certain hours but to know that a function that was previously working no longer is irks me.

GreenBay42:
Did anyone try performing a hard reset and setting up the device from scratch? This is fixing the scheduling issue for a few customers.

gustavogarzasanchez:
Gary7770 yeah, I get it. I don't think it could work using IFTTT alone though, maybe adding Stringify or something like that. I had an electromechanical timer lying around so I used that, then I again, I only have one in my house.


--- Quote from: GreenBay42 on July 20, 2018, 09:20:51 AM ---Did anyone try performing a hard reset and setting up the device from scratch? This is fixing the scheduling issue for a few customers.

--- End quote ---


I did that when the problem started and it did not work. Tech support recommended a reset again so yesterday I tried again and its been working fine since then! (I did a hard reset and left the sensor unplugged for a couple of hours).

I have another sensor at a different location which was offline for about two weeks, after my brother reseted it yesterday it came online working just fine so I guess the issue does not affect all sensors.

GreenBay42:
Seems like a possible fix was done on the back-end (mydlink servers). A lot of users have stated the scheduling is working on their home connect devices.

Gary7770:
I'm keeping an eye on the sensors but it appears that the scheduling has started working again.

Thanks,
Gary

Navigation

[0] Message Index

[*] Previous page

Go to full version