D-Link Network Storage > DNS-320L

DNS-320L - Firmware 1.11B01 Released

<< < (2/6) > >>

FurryNutz:
Try this however will be same link:
https://support.dlink.com/ProductInfo.aspx?m=DNS-320L


Try a different PC or have a friend or family member try for you?


--- Quote from: davy57 on August 25, 2018, 02:56:32 PM ---Hi everybody :)

I would like to download this new firmware but a error message appear : "The connection cannot be etablished", maybe it is because i'm in France... Would someone have another link to download it ?

thanx !

--- End quote ---

krishnah:
Hello Guyz, Im Just not being able to upgrade at all my NAS. Current version 1.08

Constantly i get a failure.  I even tried with different browsers and PC's and differernt OS.

The current version constantly gives me problems aswell. It freezes (Can't acces the transimission web interface or the mapped folder, cant even map the folder. Just can access the interface which contantly give user time out and logs me off) and I every now then I have to force the poweroff (unplugging the powercable) and start again.

Is there any suggestion while trying to uploading the new firmware, that this get's installed correctly ?

FurryNutz:
Try upgrading to v1.09 first...


--- Quote from: krishnah on September 12, 2018, 04:32:55 AM ---Hello Guyz, Im Just not being able to upgrade at all my NAS. Current version 1.08

Constantly i get a failure.  I even tried with different browsers and PC's and differernt OS.

The current version constantly gives me problems aswell. It freezes (Can't acces the transimission web interface or the mapped folder, cant even map the folder. Just can access the interface which contantly give user time out and logs me off) and I every now then I have to force the poweroff (unplugging the powercable) and start again.

Is there any suggestion while trying to uploading the new firmware, that this get's installed correctly ?

--- End quote ---

krishnah:
Hey sorry for the late answer. Upgrading to 1.09 or even downgrade didn't work.

The worst thing is that my plugins have stop working and I can access to my data very very rarely....

Like after restarting the NAS 4 times in hour, I can see the plugins has if nothing happened and access to the information (Very limitted that I can't even copy). And after a while everything crashes...



--- Quote from: FurryNutz on September 12, 2018, 06:34:16 AM ---Try upgrading to v1.09 first...


--- Quote from: krishnah on September 12, 2018, 04:32:55 AM ---Hello Guyz, Im Just not being able to upgrade at all my NAS. Current version 1.08

Constantly i get a failure.  I even tried with different browsers and PC's and differernt OS.

The current version constantly gives me problems aswell. It freezes (Can't acces the transimission web interface or the mapped folder, cant even map the folder. Just can access the interface which contantly give user time out and logs me off) and I every now then I have to force the poweroff (unplugging the powercable) and start again.

Is there any suggestion while trying to uploading the new firmware, that this get's installed correctly ?

--- End quote ---

--- End quote ---

FurryNutz:
Have you tried removing or un-installing ALL the plug-ins, then try to do a FW update?


--- Quote from: krishnah on September 21, 2018, 08:11:02 AM ---Hey sorry for the late answer. Upgrading to 1.09 or even downgrade didn't work.

The worst thing is that my plugins have stop working and I can access to my data very very rarely....

Like after restarting the NAS 4 times in hour, I can see the plugins has if nothing happened and access to the information (Very limitted that I can't even copy). And after a while everything crashes...



--- Quote from: FurryNutz on September 12, 2018, 06:34:16 AM ---Try upgrading to v1.09 first...


--- Quote from: krishnah on September 12, 2018, 04:32:55 AM ---Hello Guyz, Im Just not being able to upgrade at all my NAS. Current version 1.08

Constantly i get a failure.  I even tried with different browsers and PC's and differernt OS.

The current version constantly gives me problems aswell. It freezes (Can't acces the transimission web interface or the mapped folder, cant even map the folder. Just can access the interface which contantly give user time out and logs me off) and I every now then I have to force the poweroff (unplugging the powercable) and start again.

Is there any suggestion while trying to uploading the new firmware, that this get's installed correctly ?

--- End quote ---

--- End quote ---

--- End quote ---

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version