• June 17, 2019, 04:04:23 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSP-W110 stopped responding to scheduled on off times  (Read 1550 times)

stevemar

  • Level 1 Member
  • *
  • Posts: 4
DSP-W110 stopped responding to scheduled on off times
« on: June 30, 2018, 10:34:49 AM »

I have 5 DSP-W110 smart plugs. They have been working fine for a few years. All of a sudden this week 4 of them stopped turning on or off according to the schedules they are programmed on. I can manually turn on and off but the schedules are not working. I have tried unplugging them and rebooting, I have tried re-pairing with wireless router. Currently on firmware 1.22, using mydlinkhome app on iphone. Any ideas? I'm stumped.
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2074
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #1 on: July 02, 2018, 07:44:35 AM »

I have seen a few customers with this issue. I will pass it on to a tech to investigate.
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2074
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #2 on: July 10, 2018, 08:25:51 AM »

Do you have revision A or B?

I have BETA firmware for revision A. THiS IS UNTESTED SO USE AT YOUR OWN RISK.

ftp://FTP2.DLINK.COM/PRODUCTS/DSP-W110/REVA/DSP-W110A2_FW123B02_BETA.bin

1.Hold reset button and then power on the DSP and wait for 10 seconds then release reset button.

2.Connect wirelessly to your DSP SSID. ex: DSP-W110-xxxx

3.Open browser and go to http://192.168.0.60

4.Upload the bin file.

Please let me know how this works for you if you decide to give it a try. Try on 1 device for a day or 2 before testing on your other units.


« Last Edit: July 16, 2018, 09:09:26 AM by GreenBay42 »
Logged

Anne14

  • Level 1 Member
  • *
  • Posts: 1
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #3 on: July 16, 2018, 08:49:34 AM »

Is there any update on when this issue will be fixed? Going on vacation soon and I would like my smartplugs to be working. Thank you
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2074
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #4 on: July 16, 2018, 09:08:11 AM »

No reply yet.

I pulled the BETA since multiple users as well as techs said it failed.
Logged

James300@Comcast.net

  • Level 1 Member
  • *
  • Posts: 4
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #5 on: July 17, 2018, 09:58:08 AM »

It has been almost 3 weeks since my W110 smart plugs have stopped responding to the schedules I've set. Unable to use the schedule feature makes them almost worthless. When will this be fixed.  Does the smart plug communicate with a D-Link server in order to activate the scheduling feature? Is that why the smart plug stopped responding to schedules?  My plugs worked perfectly for over a year then suddenly they stop working. Why?
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2074
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #6 on: July 17, 2018, 10:10:51 AM »

This issue is not affecting all customers and not all regions so it can take time to narrow down the issue. I checked D-Track and see they posted new BETA firmware for revision A and B units. I will post asap.

I believe they made some security enhancements on the last server update so something affected the scheduling on some devices.

Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2074
Logged

stevemar

  • Level 1 Member
  • *
  • Posts: 4
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #8 on: July 17, 2018, 03:36:18 PM »

Today I reset all my plugs while they were plugged in. This removed them from the mydlinkhome app on my iphone. I then went through the steps to set up each plug again, add to home app and pair with my wireless router. After successful pairing and adding to the app I had to unplug from the wall, wait about 10 seconds plug in again and let it auto connect again with the router. So far success. I have been testing them for several hours and the schedules I set are turning them on and off. Keeping my fingers crossed.
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2074
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #9 on: July 18, 2018, 08:03:33 AM »

With the BETA firmware? 

Let us know how it goes.
Logged

stevemar

  • Level 1 Member
  • *
  • Posts: 4
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #10 on: July 18, 2018, 08:11:54 AM »

I did not use the Beta Firmware. So far so good nearly 24 hours after resets. All plugs acting as scheduled.
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2074
Re: DSP-W110 stopped responding to scheduled on off times
« Reply #11 on: July 18, 2018, 08:13:42 AM »

Hmm I wonder if it was a back-end issue or a simple reset is the fix.
Logged