D-Link VPN Router > DSR-1000AC

Wifi 2.4Ghz not able to see it



I installed without any trouble the DSR1000 FW 3.10_WW , but i only see the 5Ghz wifi 802.11n, the access point and profiles are also created in 2.4Ghz but i don't see them with my devices that are juste able to see the 2.4Ghz.

A few desktops are able to see the 5Ghz and it's working fine.

All is by default, i tried to change encrypt wep to wpa the WPA2 , tried to assigne some antennas but nothink works...



* What Hardware version is your router? Look at sticker under the router case.
* Link>What Firmware version is currently loaded? Found on the routers web page under status.
* What region are you located?
Temporarily disable security on 2.4Ghz and see if any of the affected devices can see and connect to the 2.4Ghz radio. Then re-enable WPA and TPIK and see if devices can still connect. Then try WPA2 and AES only and test devices.

What channels are you using? 1, 6 or 11 is recommended for 2.4Ghz.
li]Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?[/li]
[li]Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?[/li][/list]


Hardware A1
Firmaware it was written in my message : FW 3.10_WW
Region : France

Without security : Same trouble

Channels : in automatic

No neighbourg at all .

Best Regards

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.


[0] Message Index

Go to full version